ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Array Configuration Utility

Eric Crimmins
Occasional Visitor

Array Configuration Utility

While booting a Proliant 2500 I get the erro "1785-Slot 4 Drive Array Not Configured" "Run Compaq Array Configuration Utility". During POST the drive lights come on while intilizing, but do not stay on after this message. I have looked for a DOS based array configuration utility but have not found on listed in the drivers and software downloads. All utilities with this name are GUI interfaces for use while in the OS. To complicate matters there is no system partition loaded and I can not create on using the system configuration since no drives are being detected. My questions are: where can I find the appropriate Array configuration utility or is there another way around this?
3 REPLIES
Rodney Longhofer
Occasional Visitor

Re: Array Configuration Utility

I could not find the Drive Array configuration on their web site either. In fact, there was one link, but it was dead for the download. I just received the 6.0 smart start cd. It will not work on some of the older hardware (ie my 850r). You will need to call compaq smart start center at 800573-1099, and make sure you get the right smartstart cd. For older hardware, the newest is the 5.5 line. For newer hardware, the 6.0 will work. I currently have a ticket placed to try and find the drive array configuration download for the floppy setup. If they respond. I will add a message for you and others.

Regards,
Rod
Shep Johnson
Advisor

Re: Array Configuration Utility

I can't remember how I found this, and it's a very old...version 1.20b but it works. It's SP6263 and you can download it from the Compaq ftp server.
Claude Boileau
Valued Contributor

Re: Array Configuration Utility

Hi Shep!

I read you at once here and yes the sp6263 is the disk version. But be carefull when running this one. Since it???s the older version ver 1.x . 1st you will not be able to go back to it if you run ver 2.x which are on all the other ss version (except ss6.0 for newer server) and 2nd for newer controller like the 5300 it might not work and might not be recommended since its not the latest utility for configuring the array controller.

Eric, I guess you are at the initial install. If that???s the case on the 2500 you will have to run the system configuration utility and then the ACU utility followed by you OS. You can still use a new version of the ACU later when you get hands on the smart start cd. But remember that is dangerous if you are running the older version 1 of the sp6262. (sp19619 for the SCU utililty.

Hope this will help
claude