ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Attching an IDE HDD to proliant ml370 G1

 
mnash
Occasional Visitor

Attching an IDE HDD to proliant ml370 G1

I have run out of space on this server and cannot upgrade the scsi disk without rebuilding the server which is not possible. so i thought add an IDE HDD to the spare connector.

Within the system config util, it states that on the IDE connector you do not need to config it since it is auto detect. However, there is a note which states that you cannot attach fixed disks to this connector. Why?

secondly i cannot get the system to boot from a smartstart cd - i just get I/O err invalid disk. This is under any config.

anyone.....
6 REPLIES
Oleg Mochkin
Trusted Contributor

Re: Attching an IDE HDD to proliant ml370 G1

There are restriction for servers ML/DL 300/500. IDE HDD not supported. ML370 can support six internal hot plug SCSI drive in cage and two internal non-hot plug SCSI drives in the removable media bay.
mnash
Occasional Visitor

Re: Attching an IDE HDD to proliant ml370 G1

What if i were to install a pci raid card that will accept IDE HDDs ?
Tv_3
Respected Contributor

Re: Attching an IDE HDD to proliant ml370 G1

Hmmm, never tried, perhaps this is a workaround. I'l should give it a try.

If you find a card that math de PCI bus type, than I believe it should be work.

Sincerly.

Let us know if you tried it and if you were successful.

Sincerly.
Chaos, Panic or Disaster??? Always Stay Calm, I will fix it.
pudellek
Advisor

Re: Attching an IDE HDD to proliant ml370 G1

What HP/Compaq say is NOT true.
Give it a try!
Just attach your IDE disk to the IDE connector, and fairly well you can use that disk - if it's _additional_ to the SCSI system disk(s).
Manipulate it through disk manager as usual.

You cannot boot from IDE harddisk!
nash_4
Occasional Visitor

Re: Attching an IDE HDD to proliant ml370 G1

I got hold of an adaptec 1200 ATA card but found it to be faulty - I couldn't stop it from trying to boot from the card (def card issue - did same in a pc) so I'm getting a new one (not adaptec they believe the m/b BIOS is at fault - in both machines ?).

Anyway in the mean time i'd be dead intrested in knowing more about attaching the HDD to the IDE controller using disk manager.

Also as I metioned at the top I can't get the server to boot from CD - If I could would I be able to get round this problem with Smartstart ? I suspect the internal IDE is faulty.

Thanks in advance - I'll be sure to let you know how the ATA RAID card works out.
nash_4
Occasional Visitor

Re: Attching an IDE HDD to proliant ml370 G1

pudellek !!
You were right.
I removed my suspect CDROM Drive off the IDE controller and hey presto, my HDD is usable from NT.

Excellent.
Thanks for your suggestion.