ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

BIOS update on Proliant DL380p G8

Westy_1
Advisor

BIOS update on Proliant DL380p G8

Usually a Dell house but just bought two of the above, installed vSphere 5.1 and added to cluster. Cannot vmotion vm's as VMware error says new Server is not compatible to this EVC mode - doesn't support AES-NI and PCLMULQDQ. No option to enable in the stock bios but several blogs say available in latest bios.

Have downloaded the latest bios.exe to USB but how do I install it?

Tried the F10 smart provisioning but when clicking on "firmware update" errors out on cannot read data. Cannot find anything on how to do it either. A bit of a stupid question I know but can you point me in the right direction please.

2 REPLIES
Jan Soska
Honored Contributor

Re: BIOS update on Proliant DL380p G8

Hello,

please read this VMware KB:

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1034926

It seem to me you other Dell server bios setting has this features enabled. Check this, consider lowering EVC mode to lower level. (known Dell and Cisco feature)

but anyway to your original question, if you still need to update your brand new dl380p gen8, use HP Service Pack for proliant -

http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=5177958&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253DMTX_9697eb22de4b4e368f514c5dd0%257CswEnvOID%253D4141%257CitemLocale%253D%257CswLang%253D%257Cmode%253D%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vig...

- bootable dvd which will take care you firmware updates. But - as written above - I doubt you will find your setting anyway as it is limited to some vendors.

 

Jan 

 

Jan Soska
Honored Contributor

Re: BIOS update on Proliant DL380p G8

Well,

I've found this link: http://www.lasepp.de/lwa/#lwa/7/11 - it looks bios update will enable features you need by default. Lets try it.

 

Jan