ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

BL 20p G3 do not recognize disk SAN

 
Figueiredo
Advisor

BL 20p G3 do not recognize disk SAN

Hi have a problem with a Blade Server ( Bl20p G3):

This server doesn´t recognize the disks on the SAN. There are some problems that i have find:

1. On the HP System Management i see on the Storage area the following information:
-> Storage Works Modular Array 1000 ( Controller in Slot 1) -> status Offline
I have 2 and the second is ok
-> Fibre Channel PCI ( status : Loop Failed)
I have 2 and the second is ok


2. If i open the HP Configuration Utility nothing is displayed on my browser but i can open the HP Array Diagnostic Utility

3. If i try to initialize the disks on the disk management (Windows server 2003)the Server displays on the end the following error:
Logical Disk Manager " the operation did not complete. check the system Event log" but nothing is displayed on the System Log.

Can you help me figure it out what is wrong?
3 REPLIES
Patrick Terlisten
Honored Contributor

Re: BL 20p G3 do not recognize disk SAN

Hello,

check your zoning and cabling. It seems that the MSA is accessable over the second path.

Which firmware release do you use for the MSA?

Best regards,
Patrick
Best regards,
Patrick
Figueiredo
Advisor

Re: BL 20p G3 do not recognize disk SAN

The problem it was the Fibre cable, i replace it and the problems disappear.

Note: I found it that the SAN Switch 2/16 was an orange led on the port. I change the port but the orange led still appears on a different port, so i figured it out that the problem was in the cabling.

Thanks for your help.
Patrick Terlisten
Honored Contributor

Re: BL 20p G3 do not recognize disk SAN

Hello,

don't forget to forgive points. ;)

Best regards,
Patrick
Best regards,
Patrick