ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

BL20p G2 ILO disappeared

 
Gonzo78
Occasional Advisor

BL20p G2 ILO disappeared

I have 2 BL20p G2 servers out of 8 that I can no longer connect to the ILO after changing the DNS settings in the ILO. The servers have been rebooted several times. I don't even see a option during post to run a rbsu for the ilo.
I downloaded online flash for ilo cp006954.exe and says "The software will not be installed on this system because the required hardware is not present in the system or the software/firmware doesn't apply to this system. "
Any ideas?
2 REPLIES
Oscar A. Perez
Honored Contributor

Re: BL20p G2 ILO disappeared

In order to reboot iLO you need to remove the power from the unit. For the BL20p G2 case, just turn off the server and remove the BL20p from the enclosure for few seconds.

If iLO option ROM during post is still not present after this, then you will have to download the iLO RomPaq Upgrade Diskettes, create the two diskettes, get a USB floppy drive, open the BL20p G2 and set the iLO security dip switch to ON and then boot up the system using the diskettes and flash the iLO.

I hope this helps.



__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
Oscar A. Perez
Honored Contributor

Re: BL20p G2 ILO disappeared

Here is the link for the latest iLO RomPaq Update diskettes version 1.88

http://h18023.www1.hp.com/support/files/lights-out/us/download/25497.html



__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!