cancel
Showing results for 
Search instead for 
Did you mean: 

BL35p SAN

 
Ben Simspon
Occasional Visitor

BL35p SAN

Ok, I need help.

I recently purchased a BL35p blade solution, with the full 16 servers, and Interconnect switches, with the SAN passthrough. I have everything plugged in, and the OS on all the machines, with the QLogic drivers installed.

My problem is that the SAN wont connect at all. I have all the SFPs installed, and plugged into QLogic switches, and none of the lights come on.

I have searched everywhere and cant find anything on it except that I need to plug them in and it would work. Is there anything else that I need to do to get these to work?

Any help would be great, thank you!
9 REPLIES
Sung Oh
Respected Contributor

Re: BL35p SAN

Hi Ben,

I am not sure how your FC has been connnected to your Qlogic switches so I have below link for you to consider the SAN design. There are many rules to follow in order to make SAN box working.

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00403562/c00403562.pdf

Regards,

Sung
Ben Simspon
Occasional Visitor

Re: BL35p SAN

The fiber comes out of the back of the Chasis through the passthrough SFP's, and plug into a QLogic switch, which is attached to an array. For this, we can say one of my EVA's.

When I open SANSurfer on the Windows machine, it says that both loops are dead, and the switch does not see the machines log in.

Are there any steps that I need to take to get the servers to see the passthroughs?
raadek
Honored Contributor

Re: BL35p SAN

I am not sure if it helps with your particular issue, but...

BL35s are connected to the external world in a quite specific way. You have 16 servers with dual-port HBA on each, which equals 32, right? How many external connections do you have from your SAN pass-through modules? 16 only!

So the FC connectivity is provided via two (for each port) private FC loops in a sleeve linking couples of BL35s together.

Let me know if it is relevant at all to your case.
Don't panic! [THGTTG]
Ben Simspon
Occasional Visitor

Re: BL35p SAN

That is how they are set up, but that soesnt tell me what I need to know.

When I login to one of the machines, lets say Blade-1, and open SANSurfer, it reports loop down, no matter what port on the back of the chasis I plug into.
Oleg Koroz
Honored Contributor

Re: BL35p SAN

How you tested A and B side ?
Access from Post to Ctrl+Q and scan for devices

LED is not ON at the back side CUBE models, sometimes normal, depend from hardware.

what you use GBE2 or CGESM ?
FC Signal Conditioning Card - Installed?
Firmware for Infrastructure and Interconnects?


http://h18023.www1.hp.com/support/files/server/us/locOsCat/69_65.html

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00424289/c00424289.pdf

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00424022/c00424022.pdf


Oleg Koroz
Honored Contributor

Re: BL35p SAN

if address link broke verify and remove
Ben Simspon
Occasional Visitor

Re: BL35p SAN

"How you tested A and B side ?
Access from Post to Ctrl+Q and scan for devices"
I have not tried this, I will as soon as I have access to the machines on Monday.

"LED is not ON at the back side CUBE models, sometimes normal, depend from hardware."
Ok. But the LED on the switch that I am plugging them into is also not lighting up. The switches that I am using, QLogic 5600's, always light up when there is a signal. This then would be telling me that there is no signal coming out of the machines.

"what you use GBE2 or CGESM ?"
I belive they are GBE2

"FC Signal Conditioning Card - Installed?"
Please explain this. I do not know what this is...

"Firmware for Infrastructure and Interconnects?"
This I can also find out on Monday, when I have access to the blades, if you can explain how I go about doing that.

Thanks for all the help!!

Ben
Ben Simspon
Occasional Visitor

Re: BL35p SAN

By the way, none of those links worked...
Oleg Koroz
Honored Contributor

Re: BL35p SAN

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00424289/c00424289.pdf

when you open it it adds
remove it from address link