HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Bay locations when viewed in Array Configurator are not in order

 
mike worrell
Regular Advisor

Bay locations when viewed in Array Configurator are not in order

Just received a brand new Proliant ML370 G4 server. Right out of the box, when we go to look at the setting up the array , the bay locations when viewed in ACU don't make any sense. We have disks in Bay 1-6. But when physical volumes are viewed in ACU you see bay 9,10,11,12,15,16. I have attached a pic of the ACU view. We have another server exactly like this and the bay locations line up with the disks we have bay 1-6 in the ACU physical volume view. Anyone have any idea how to correct this. We've done a system erase and recreated the array, when it comes up it still shows as bay 15,16,9,10,11,12.
Thanks,
Mike
3 REPLIES
Oleg Koroz
Honored Contributor

Re: Bay locations when viewed in Array Configurator are not in order

Mike just for curiosity firmware for P600 is Up to date and ACU version?

If some Update Missing

http://h18023.www1.hp.com/support/files/server/us/index.html
Oleg Koroz
Honored Contributor

Re: Bay locations when viewed in Array Configurator are not in order

Second question if you change slot Position would it show Different Bay ?
mike worrell
Regular Advisor

Re: Bay locations when viewed in Array Configurator are not in order

We are running ACU version 7.40.8.0.
ACU shows bay 16 as being the drive in physical bay location 5. If I swap drive around , whatever is in physical location bay 5 still shows as bay 16 in ACU.

Any ideas why we don't have bays 1-6 showing in ACU? We have a nother server just like this we got last month and it is fine on the bay numbers.