HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

BitLocker has an error occurred (HP ProLiant DL380p Gen8)

 
BSIU
Occasional Visitor

BitLocker has an error occurred (HP ProLiant DL380p Gen8)

hihi,

I am encountering an issue, when i was encrypting my drive C: with Bitlocker with the progress 100%, but there is an error occurred and prompted with message abourt "Run chkdsk /r". Then I tried to run at command prompt, but failed as there are something now processing. So I made it to run next time restart the server and the result is postive without any error found.

The Bitlocker screen showed requesting a key everytime I restart the server, then I insert the key and the Windows 2008 R2 loaded and I did authentication to the Windows with success. After entered into the Windows desktop the same BitLocker error prompted again. I realised to restart the server several times, it did the same.

I did information collection via command "manage-bde -status" about the encryptiong status, it showed "Percentage Encrypted: 100%", but "Conversion Status" Encryption Paused".

I also tried to paused the encryption via command "manage-bde -pause", it showed "The encryption is already paused" and I tried to resume the encryption, the only thing what I could do, it showed "Encryption is processing."

I couldn't figured out what is the problem, then I checked against the Windows event viewer and found an error message about BitLocker-Driver messaged "An error was encountered converting volume C:".

Even the error keeps prompt, but every services of the server are normal such as AD, DNS, file sharing services, NETLOG. Also the BitLocker lock icon is right on top of C:.

Eventually, I did decrypt of the C: by turning off the BitLocker, and the error went off. Could you help to investigate and advise please, thanks!