HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Bl20p-G3 server iLo problem

 
Navaneeda Kumar
Frequent Advisor

Bl20p-G3 server iLo problem

Hi,
I have installed a Bl20pG3 server with Linux Operating system. I cannot access the Front side ilo using my laptop. I have assigned ip for my laptop is 192.168.1.5. 255.255.255.0. I cannot ping this Ilo default ip address 192.168.1.1. My Laptop network connection is showing as connceted. i cant able to open the webpage of ilo by typing 192.168.1.1 address.
i confirmed with my other servers that my cables are ok.
I ordered the front side ilo port from HP and replaced it. but still i am not able access the front ilo of the server.


1 REPLY
Oleg Koroz
Honored Contributor

Re: Bl20p-G3 server iLo problem

Run next steps one by one

Power down Server
Enable switch #1 from System Maintenance box
Install Server back
Connect Local Monitor and USB keyboard (or with USB to PS2 adapter)
From Post catch F8 access to ILO
From ILO reset defaults
In ILO disable DHCP (unless you use it) and from TCP assign IP
Verify ILO Enabled and functionality is ON
Power down move switch back to OFF or Use bypass security for now
External IP will not take affect for changes till you do fro9m GUI console
Install server back gave 60 seconds
Connect dongle
https://192.168.1.1