cancel
Showing results for 
Search instead for 
Did you mean: 

Bl20pG3 & SAN

Paul_594
Advisor

Bl20pG3 & SAN

We recently installed a new enhanced enclosure and installed a Gbe2 Interconnect with SAN connectivity Kit.

I've noticed that the LED's on the back dont light up to indicate a link to the SAN and one of the G3 blades we use is having trouble maintaining sync on one of the ports.

Any ideas on what could be an issue here?
Note that we have the exact same setup running on a plain enclosure and it works as expected.
5 REPLIES
Steven Clementi
Honored Contributor

Re: Bl20pG3 & SAN

Paul:

I know it may sound stupid and you probably have done most of this already...

1. Make sure the SAN passthrough module is seated properly..
2. Reseat module and transiever kits if not already done.
3. Make sure your drivers for the fibre mezz card are loaded and/or loaded properly.
4. Make sure your switch ports are enabled.
5. Make sure you blade has a fibre card in it. ( hey, ya never know!) Reseat it if so.

Other than all that... It is possible that you have a backplane or interconnect issue and it might be best to engage HP Support, you should have some type of warranty even if you did not purchase an extended Carepaq.

Do both interconnects experience the same issues?

Did you confirm on the SAN Switch that the port did not log in to the fabric?



Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
Thomas Olsen_1
Frequent Advisor

Re: Bl20pG3 & SAN

Hi Paul

We have 4-5 BL20p servers, both G2 and G3 connected to a SAN.
Initially with only G2 servers, the SAN link lights were on, but after we upgraded the blade shelves (replaced the "backplane") and power modules to support redundant power shelves and G3 servers, the lights are no longer on. However, we have no issues with our servers at all.
I think it is "by design".

Regarding your server's sync issue, have you tried to replace the fiber cable, or move the server to another port, both on the blade shelf and on the SAN switch?

/Thomas O
Paul_594
Advisor

Re: Bl20pG3 & SAN

Thanks, I thought that might be the case with the LED's wanted some real world confirmation on that one.

I've tried different cables and the same results apply, the brocade switches are fine and have also tried different ports & transcievers at both ends. So far everything is pointing to a potential problem with the mezzanine card.

Before I log a call on the device I'll try a firmware upgrade on the card just to make sure.

I've now got several G3 blades running on the interconnects and they are operating fine so it certainly looks like the the LED's are off by design and it confirms that that interconnects and the SAN kits are working.

Will try the firmware upgrade and report my results in case someone has similar problems down the track.
Paul_594
Advisor

Re: Bl20pG3 & SAN

Just closing this threat, it turned out to be a hardware issue in the end. Updating the drivers, firmware etc. didn't help.
Paul_594
Advisor

Re: Bl20pG3 & SAN

Logged support call for the replacement of the HBA (Mezz Card) in the Bl20p G3 that we are using.