ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Black screen on boot after adding tape drive to the wrong channel

Chanler Childs
Frequent Advisor

Black screen on boot after adding tape drive to the wrong channel

We have a dl380G3 that now refuses to boot after a tape drive was plugged into the onboard controller after it'd been configured for duplex operation. Any idea why it still refuses to boot after the tape drive was removed? The 5i still shows it has 2 logical drives. (as it should)

Config:
DL380G3
5i in duplex config
SA6402 in slot 1 running an MSA30 with 2 ch.
U320 2ch scsi controller in slot 3 for the tape drive
SDLT 320 external tape drive
6 REPLIES
Vijay_44
Honored Contributor

Re: Black screen on boot after adding tape drive to the wrong channel

Hi,

Doest it finish POST? Try to clear your NVRAM, this can be done from the RBSU advance option. Do NOT select the option to clear NVRAM and Boot drive. Then set your boot controller to be the 5i and set the correct OS option and see if you can get into the OS.
There’s your problem!!! This thing is set to EVIL!
Chanler Childs
Frequent Advisor

Re: Black screen on boot after adding tape drive to the wrong channel

Not sure if that was tried, but the disks were pulled out and system erase ran from cd.

We checked the boot order and that looked fine, and we put the OS disks into another server (same type) and it wouldn't boot either.
Vijay_44
Honored Contributor

Re: Black screen on boot after adding tape drive to the wrong channel

Running erase should clear the NVRAM. Make sure there are no errors on post (especially) when the controller initializes.

If you tried the drives in another server and it still does not boot it looks like a Master Boot Record corruption. Are you running windows?
There’s your problem!!! This thing is set to EVIL!
Chanler Childs
Frequent Advisor

Re: Black screen on boot after adding tape drive to the wrong channel

Yes, Windows 2000 Server

Vijay_44
Honored Contributor

Re: Black screen on boot after adding tape drive to the wrong channel

Try going into the recovery console - copy ntldr, ntdetect.com and boot.ini from your windows folder to a fully formatted floppy and boot from it to see if you can get to windows
There’s your problem!!! This thing is set to EVIL!
Chanler Childs
Frequent Advisor

Re: Black screen on boot after adding tape drive to the wrong channel

We're starting over from scratch at this point. Thanks for your help.