ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Blade c-class c7000 pass through ethernet

Samuel Berthollier
Occasional Visitor

Blade c-class c7000 pass through ethernet

Hi,

Has anyone encoutered the pass through ethernet modules in a c-class enclosure that report as Unknown.
I have tried to put them in several bays, and to move the mezzanine cards accordingly but I still get the same message in the OA :

Type: Ethernet
Manufacturer: [Unknown]
Product Name: [Unknown]
Part Number: [Unknown]
Spare Part Number: [Unknown]
Serial Number: [Unknown]

We have also upgraded the OA firmware to v1.20 which is the latest at this time. And we have tried those modules in another c7000 enclosure, but it does just the same.
Other than that, the modules are working fine as you can see the port mapping in the OA and the blades connected talk on the LAN through it.

So is this module too simple to give this info or do we have a problem ?

An idea anyone ?
3 REPLIES
JKytsi
Honored Contributor

Re: Blade c-class c7000 pass through ethernet

Same thing here
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
JKytsi
Honored Contributor

Re: Blade c-class c7000 pass through ethernet

I have heard that it will be fixed in the next fw
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Samuel Berthollier
Occasional Visitor

Re: Blade c-class c7000 pass through ethernet

Thanks for sharing your experience, I will be looking forward to this new firmware.