ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Blade enclosure management link misconfiguration

SOLVED
Go to solution
Miika T
Valued Contributor

Blade enclosure management link misconfiguration

I have the following p-class equipment installed from bottom to up, p-class 1u power (power1), p-class enclosure (enclosure1), 1u power (power2) and p-class enclosure (enclosure2). The management link says that the topology is invalid (see attachment). I have used the blue "short" cat5 cables from power1/enclosure above - enclosure1/enclosure below - enclosure1/enclosure above - power2/enclosure below - power2/enclosure above - enclosure2/enclosure below.

If I look from the blade serial console, I can see 16 bays, but only 8 of the are valid, and the rest are not displaying any values.

Is the mangement link cable normal cat5 connected cable?

-Miika
3 REPLIES
Prashant (I am Back)
Honored Contributor
Solution

Re: Blade enclosure management link misconfiguration

Oleg Koroz
Honored Contributor

Re: Blade enclosure management link misconfiguration

See attachment how you should see topology and how wiring should be done
Topology should be identical to enclosures physical positions

also firmware 2.30
Miika T
Valued Contributor

Re: Blade enclosure management link misconfiguration

Resetting power module 1 + unpluggin the link from power module 1 helped. I also noticed that power module 2 had firmware 2.20 compared to all others 2.30.

-Miika