ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Blade p-class 3U Power Enclosure Problem

wlchik
Occasional Contributor

Blade p-class 3U Power Enclosure Problem

Hello,

I have a 3U Power enclosure with 4 PS using single-phase power input connected to 1 original server enclosure with 8x BL20p G2. Autually, I receive an error log in IML showing "Power Enclosure Power Supplies Not Redundant (in Bus Bar, Enclosure Serial Number...". And I try to check log from service port, it showing "Redundancy status: Not Redundant; Enclosure N+1 Redundant: Yes; Enclosure Redundant: Yes; Bus Bar Redundant: Yes; AC Feed Redundant: No". Is the problem caused by AC feed redundant? And how can I fix it? FW version: 2.10. Many thanks.
7 REPLIES
raadek
Honored Contributor

Re: Blade p-class 3U Power Enclosure Problem

For redundant AC configuration you need 2 enclosures. I know it sounds weird, but that's the case.

You can experiment yourself with diffrent configs using HP PowerCalc:
http://h30099.www3.hp.com/configurator/calc/BL%20p-Class.xls

Rgds.
Don't panic! [THGTTG]
wlchik
Occasional Contributor

Re: Blade p-class 3U Power Enclosure Problem

Hi,

Is "AC feed redundant" means AC line redundant? Autually, it is a original enclosure, the power path is not split into side A and B, moreover, I have used the sizing utility, it shown 2 PS is required. Therefore, if 1 AC line is broken, 4 of 2 PS is still working and enough power to support 8x BL20p server. AC feed redundant should satisify. So, I don't know what is happening!!

-wlchik-
raadek
Honored Contributor

Re: Blade p-class 3U Power Enclosure Problem

It is due to the fact how DC power is distributed to pClass enclosure with enhanced backplane [281404-B22]

You should be fine though if you have 1x 3U power encl. + pClass blade encl. with standard backplane [281404-B21]

See attached slides explaining the issue.
Don't panic! [THGTTG]
wlchik
Occasional Contributor

Re: Blade p-class 3U Power Enclosure Problem

So, that is the problem. The enclosure is standard (281404-B21). AC feed redundant should "yes". however, I got the result from service port is "no".
Oleg Koroz
Honored Contributor

Re: Blade p-class 3U Power Enclosure Problem

What numbers you see on the Total and Consumed Power from R - Redundancy Page (service Port)
See attachment
Close to 13 servers you should not experience any errors

Two form of Redundancy in blades:
1. Between Power Enclosures
2. Between Power Supplies on the A side and B side of Actual Power Enclosure

See attachment with example of one phase Power Enclosure with two populated Blade Enclosures

How often you get them?
Can you make same screenshot?


wlchik
Occasional Contributor

Re: Blade p-class 3U Power Enclosure Problem

I always get this error message in IML repeatly. It shows:
Caution Power 05/10/2006 11:40 05/10/2006 11:40 1 Power Enclosure Power Supplies Not Redundant (in Bus Bar, Enclosure Address 4CBB)

Caution Power 05/10/2006 11:40 05/10/2006 11:40 1 Power Enclosure Power Supplies Not Redundant (in Power Module, Enclosure Address 4CBB)

Caution Power 05/10/2006 11:40 05/10/2006 11:38 1 Power Enclosure Power Supplies Not Redundant (in Breaker, Enclosure Address 4CBB)
Oleg Koroz
Honored Contributor

Re: Blade p-class 3U Power Enclosure Problem

I looked over Power Calculator with basic Config BL20p G2
2 x 36GB 4 x 512MB
With Single CPU 2206 W
With Dual CPU 3034 W
Power calculator shows 2 Power Supply (practically what that mind 2 Per Side Installed).

1Phase Power enclosure with 208V expectation ~ 4158 W for Output
In your example: missing redundancy only per side on the Power Enclosure.
If one power supply fails you will be fine, but if one feed fails: one or two servers will go down.

You provided example of IML error there is three of them in few m minutes, but how often you see similar entry?
Additional step Update Firmware and reset management modules
http://h18023.www1.hp.com/support/files/server/us/download/24088.html