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01-12-2004 03:36 AM
01-12-2004 03:36 AM
Blue Screen Error
I have about 100 DL360 running Win2K SP4. Recently i started getting the following error on few of them:
Blue Screen Trap (NT BugCheck Data = STOP: 0x0000001E (0xC0000005, 0xA00491D5, 0x00000000, 0x00000014)).
I am not sure how to troubleshoot this. Please help me if anyone of you have an idea.
Cheers
Abhishek
Blue Screen Trap (NT BugCheck Data = STOP: 0x0000001E (0xC0000005, 0xA00491D5, 0x00000000, 0x00000014)).
I am not sure how to troubleshoot this. Please help me if anyone of you have an idea.
Cheers
Abhishek
1 REPLY
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01-12-2004 03:57 AM
01-12-2004 03:57 AM
Re: Blue Screen Error
This is the extract from Microsoft Knowledge Base Article - 195857:
SYMPTOMS:
While shutting down an application the system may stop with a STOP 0x0000001E or STOP 0x00000024 error message. In the case of the STOP 0x0000001E the first parameter will always be C0000005.
CAUSE
This problem occurs when an application opens a lot of handles but never closes them. This has been seen when an application continually opens a registry key but never closes it. When the application is closed the system attempts to close all of the keys but runs out of system resources while doing it.
RESOLUTION
To resolve this problem, the application has to be modified to close the registry key when it is done with it.
What does this mean...
Some application (reciently modified) has a problem shutting down or closing some module of itself. You might have to check for updates to any apps that run on these servers. (Management Agents, server software, third party apps, etc.) Not easy. At least you have the string to start with.
SYMPTOMS:
While shutting down an application the system may stop with a STOP 0x0000001E or STOP 0x00000024 error message. In the case of the STOP 0x0000001E the first parameter will always be C0000005.
CAUSE
This problem occurs when an application opens a lot of handles but never closes them. This has been seen when an application continually opens a registry key but never closes it. When the application is closed the system attempts to close all of the keys but runs out of system resources while doing it.
RESOLUTION
To resolve this problem, the application has to be modified to close the registry key when it is done with it.
What does this mean...
Some application (reciently modified) has a problem shutting down or closing some module of itself. You might have to check for updates to any apps that run on these servers. (Management Agents, server software, third party apps, etc.) Not easy. At least you have the string to start with.
Enjoy!
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__________________________________________
Was the post useful? Click on the white KUDOS! Star.
Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise. By using this site, you accept the Terms of Use and Rules of Participation.
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