ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Blue screen trying to install Citrix Metaframe XP 1.0

 
Ayman Altounji
Valued Contributor

Blue screen trying to install Citrix Metaframe XP 1.0

I get this blue screen everytime at the "ICA Shadowing Session" screen during installation of Metaframe XP 1.0.

STOP 0x00000050 (0xfffffE98, 0x00000000, 0xED3C95B7, 0x00000000)
PAGE_FAULT_IN_NONPAGED_AREA
Address EB3A95B7 base at EB3A8000, datestamp 3be708b0-cpqcidrv.sys

server details: Compaq DL360, one 800GHz processor, 1.2GB RAM, OS:Win2000 sp2. Processors and RAM have been swapped.

Does anybody have any info on cpqcidrv.sys or this problem?
Thanks, K
5 REPLIES 5
Ayman Altounji
Valued Contributor

Re: Blue screen trying to install Citrix Metaframe XP 1.0

Hi
Desactivate your RILOE or Ilo in device manager( the driver is for that device ) , install Metaframe then reactivate card
Should work !
Let me know
Vic
Ayman Altounji
Valued Contributor

Re: Blue screen trying to install Citrix Metaframe XP 1.0

Thanks Vic, your solution worked great!!
Ayman Altounji
Valued Contributor

Re: Blue screen trying to install Citrix Metaframe XP 1.0

Good news !
Regards

Vic
Ayman Altounji
Valued Contributor

Re: Blue screen trying to install Citrix Metaframe XP 1.0

Hello

I had the same problem. DL360G2 1400Mhz etc... disabling the ilo driver was helpful for me too.
Ayman Altounji
Valued Contributor

Re: Blue screen trying to install Citrix Metaframe XP 1.0

Great solution works...Disabled iLO and installs a treat!
Had the same problem with cpqcidrv.sys Blue screens.

Environment details follow:

Metaframe XP 1.0 Windows 2000 SP2
Compaq SupportPaq 5.3 + 5.4
Compaq DL360 G2 1.4Ghz