ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Blue screen while trying to install NT 4

Ayman Altounji
Valued Contributor

Blue screen while trying to install NT 4

I am trying to install NT 4 on the new server. I have used assisted integration and manual installation to do the install but each time i end up with a Windows exception error (Blue Screen). Does anybody have a fix on this ?
9 REPLIES
Ayman Altounji
Valued Contributor

Re: Blue screen while trying to install NT 4

Need more information , have you tried running diags ? Is there non-Compaq hardware installed ?
Ayman Altounji
Valued Contributor

Re: Blue screen while trying to install NT 4

I have been receiving these blue screens as well. I am not able to get past them. I do not have any non-Compaq hw installed. I go through the instruction per the smart start cd. i then try to install NT 4.0 and once I get to the part to setup the icons and finish installation, I get the blue screen.
Ayman Altounji
Valued Contributor

Re: Blue screen while trying to install NT 4

We have seen this on every 570 install with NT 4.0. We have a 100% successful recommendation that has worked for us in our installation and that is to SKIP NETWORKING SETUP as it will die if you auto-sense the nic and try to go on, and as well, if you try to read the drivers off the SmartStart CD or NT CD or anywhere else, it will BLUE SCREEN. Thus, install WITHOUT NETWORKING, then go to the SmartStart CD and find the \net directory and grab the Ether drivers and install manually after completing NT OS base install.

It WILL WORK! It has for us 100%
Ayman Altounji
Valued Contributor

Re: Blue screen while trying to install NT 4

Concur with reply above. I was also hanging at the networking part of install. I too installed without networking, then installed networking later, and completed NT install without a hitch. Thanks for the tip...
Ayman Altounji
Valued Contributor

Re: Blue screen while trying to install NT 4

If during the install I installed the NIC via diskettes which I created from the SSDs during the Networking portion of the NT installation this also was 100% successful for us.
Ayman Altounji
Valued Contributor

Re: Blue screen while trying to install NT 4

Hi - Thank you all for your responses. Unfortunately I am not even getting far enough to choose to skip networking. I am hanging at the initial setup screen after it displays the NT boot loader. I have tried reoving the network card but that didn't change anything. To the Compaq reply - my case # is NA010109010883. I have spent hours on the phone with them. There is no non-compaq hardware installed. It is a ML570, 2 procs, I brought the memory down to 512Mb for testing, and a 5300 controller.
Ayman Altounji
Valued Contributor

Re: Blue screen while trying to install NT 4

Are you installing an Array Contoller? When completing our NT 4.0 installation we needed to press the F6 key prior to NT 4 setup coping files (as soon as you see the NT Install Screen) and install the drivers from the manufacturer. I don't know if this applies to non-Compaq hardware but you can try it.
Ayman Altounji
Valued Contributor

Re: Blue screen while trying to install NT 4

In regardes to skiping the Networking you do not have to do this. When you come to the adapter selection tell it you "HAVE DISK" put in your Smart Start CD 4.70 or above then use this directory for the NIC. D:\CPQSUPSW\NTSSD\NET\INTELNIC.
The problem is that the new nic that compaq used is based on the Intel E100B but the driver that NT has on the CD is not compatiable. It will autofine an E100B card but that will cause the blue screen. I guess the other option is to skip it.. but this option will work 100%
Ayman Altounji
Valued Contributor

Re: Blue screen while trying to install NT 4

Had a similar problem (ML570 with 4GB). Removed some memory (brought it down to 2GB) and NT install worked fine. NT needs at least SP3 before it recognizes more than 4GB. Standard NT CDROM is at SP1.