ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Boot issue on DL320 G2 when USB drive plugged in

Karl Lindauer
Occasional Visitor

Boot issue on DL320 G2 when USB drive plugged in

I've seen a few threads on this issue with similar Proliant servers, but I havent seen anyone post this problem with a DL320 G2.

I have a USB2 hard drive. If its plugged in when I boot, it hangs during POST. Right after the output about Redundant RAM being present. If I unplug the drive, it immediately spits out an error about a Diskette Read Error. If the USB drive is not plugged in or turned off the system boots just fine.

Inside of Windows (2k server BTW) the USB drive works just fine, as long as I plug it in after POST.

I am running the latest BIOS (D13) and am having trouble figuring why this is happening.

Any ideas?
2 REPLIES
Oleg Koroz
Honored Contributor

Re: Boot issue on DL320 G2 when USB drive plugged in


DL320 G2 USB 1.1
BIOS verify by date, D13 is only Family
http://h18023.www1.hp.com/support/files/server/us/download/21989.html

http://h18004.www1.hp.com/products/servers/platforms/usb-support.html

Some third party USB devices not well matched with USB 1.1 chipset and architecture, opposite to 2.0
http://h18000.www1.hp.com/products/quickspecs/11512_na/11512_na.HTML

Karl Lindauer
Occasional Visitor

Re: Boot issue on DL320 G2 when USB drive plugged in

Sorry for the long delay, but thanks for the response.

Long story short, you were correct. I had an older version of the BIOS, namely 6/24/04. I downloaded and installed the 9/15/04 release.

The bad news is that I still cannot boot with either drive plugged in. I can boot all my other PC's and non-hp servers just fine with this unit plugged in.

Any other ideas?

Thanks in advance!
Karl