ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Booting Problem

simon_164
Super Advisor

Booting Problem

We have a new DL380 with 2 CPU's 2 GB ram and 6 HDD.
When I boot the server nothing comes out on the screen, I am sure the screen works fine, there is not red lights on the board, everything seems very fine.
The server run totally normal however nothing comes out on the screen.
When i start the server the keyboards flashes (the three lights) which is normal.
I changed the screens --> same problem.

What I noticed is that there is 2 HDD's that does not have any light. Is it the problem?
Any idea?
6 REPLIES
sandeep_raman
Honored Contributor

Re: Booting Problem

Hello simon,

If it's a out of the box server,it may take 15-20minutes(only for the first power-on) to POST.

SRH
simon_164
Super Advisor

Re: Booting Problem

I will wait this time and get back to post the output later.
Edward Dahl
Occasional Visitor

Re: Booting Problem

What model DL380? G1,G2,G3, or G4.

Thanks
Ed
simon_164
Super Advisor

Re: Booting Problem

G4 .
sandeep_raman
Honored Contributor

Re: Booting Problem

Simon,

Incase its the same still,boot the server with base configuration and see if it makes a difference.
1P,base memory,no pci cards.

SRH
simon_164
Super Advisor

Re: Booting Problem

Thank you !!

It was one memory that was keeping the server from booting. Very strange that the mother board did not give any error or any red light or anything. I tried the method of elimination to find out the problem :d.