ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Broadcom NIC shows ? in Teaming Utility

Jocham
Advisor

Broadcom NIC shows ? in Teaming Utility

Hi guys,

in the attachtment you can see how the error looks like,we tried newest drivers ans newest teaming utility. anybody ideas ?

thanks in advance guys

Marcus
5 REPLIES
Jens Baumann_2
Frequent Advisor

Re: Broadcom NIC shows ? in Teaming Utility

I cannot help you much, except telling you that we have the exact same effect here, and that we have so far not experienced any detrimental effect. After installing the latest support pack, we even got the "?" on older machines (no Broadcom NIC) which did not have it up to then.

My recommendation would be: ignore.
Jocham
Advisor

Re: Broadcom NIC shows ? in Teaming Utility

Hi guys from HP,

so that more people have this problem, any ideas ?

Marcus
Terry Hutchings
Honored Contributor

Re: Broadcom NIC shows ? in Teaming Utility

Are the NICs working? You didn't bother to say. Typically this would be caused by the system management driver not being installed.

I noticed it does not say which slot or bus the NICs are installed in. I would recommend installing the support pack to resolve this.
The truth is out there, but I forgot the URL..
Jocham
Advisor

Re: Broadcom NIC shows ? in Teaming Utility

Hi guys,

German HP Support solved the problem. If you are running an english OS with german MUI Pack installed or a german OS, the problem comes up because the network connections are called "LAN Verbindung". If you rename these connections to "Local Area Connection" the HP teaming utilty doesnt show the ? again...

thanks MR. Quacken !
Jens Baumann_2
Frequent Advisor

Re: Broadcom NIC shows ? in Teaming Utility

What's more - if you ever get the (incredibly improbable) idea of renaming your four or five "Local Area Connection" entries to something more meaningful like "Network Team primary card" "network team secondary card" etc., you will immediately get the "?" again.

Boy, this is a stupid bug.