ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Burned in MAC address change

GeoffreyBard
Occasional Contributor

Burned in MAC address change

Hi - One of our Prolaint DL380 G5 servers has strangely and suspiciously had it's MAC address changed  - just wondering if anyone has seen this ?

This came to light when the software running on the server stopped as the license is registered againt the MAC adresses.

I compared the addressing with the survey I took three years prior, and the new MAC address is completely different (system board , or anything else has not been changed) . NIC's are not teamed, and I was able to change the MAC address back to it's original state via the Network config utility.

 

chees Geoff

5 REPLIES
Goutham_Sabala
Esteemed Contributor

Re: Burned in MAC address change

Have seen something similar but very rare and intermittent, please update your system rom 

Here is the CA

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00814030&lang=en&cc=us&taskId=&prodSeriesId=1842750

Was the post useful? Say thanks by clicking the white KUDOS Star!
Goutham Sabala
PGTRI
Honored Contributor

Re: Burned in MAC address change

hi,

 

Can you please share the new mac address.

 

Thanks!

 

regards,

How to Say Thank You? Just click the KUDOS!
GeoffreyBard
Occasional Contributor

Re: Burned in MAC address change

Hi - New MAC address is EA5E000CEA5E    - yes, notice the last 5 characters ..!

 

I did come across the following HP advisory , suggesting a BIOS update - worth doing but the server has a 2008 BIOS

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00814030&lang=en&cc=us&taskId=&prodSeriesId=1842750

 

 

cheers

GeoffreyBard
Occasional Contributor

Re: Burned in MAC address change

Thansk for your help - found this too and will go with a BIOS update ...

cheers

PGTRI
Honored Contributor

Re: Burned in MAC address change

hi,

 

If you still have the issue after the BIOS update, please try following:

 

1. Shutdown the server. Unplug the power cord.

2. Press the power button, while the power cord is unplugged. Keep it pressed for 10 seconds.

3. Leave the server unplugged for few minutes.

4. Plug the power cord and power on the server.

 

It worked for some people.

 

Thanks!

 

regards,

 

 

How to Say Thank You? Just click the KUDOS!