ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Bypass F1/F10 message on boot

 
Ayman Altounji
Valued Contributor

Bypass F1/F10 message on boot

Anyone know how to bypass or auto-answer or set to time-out the Hit F1/F10 message on boot-up in order to have the server boot unattended?

Thanks,

-----Jon Springs-----
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Bypass F1/F10 message on boot

Enter into setup by depressing the F10 key. Once you are in setup select CTRL + A to enter into advance mode. From there select the first option..I think it is Configuration something, then select View Edit Details. You are now in the CMOS configuration screen where you can set the security and look at the interfaces etc.. Page down twice I think and look for the entry that states "Stop at F10 Prompt" select and disable.
Ayman Altounji
Valued Contributor

Re: Bypass F1/F10 message on boot

Although - this is USUALLY a sign that something is either not working correctly or is not setup fully... Check the settings in F10 setup first, then SAVE and exit (critical that you save, even if you didn't change anything - it may have itself). If that does not resolve the problem, then disable the prompt.