ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

CD-ROM not bootable on this system

Ayman Altounji
Valued Contributor

CD-ROM not bootable on this system

I want to install NT4 Server on my compaq. It had Novell, and it was wiped clean and placed on a shelf for a few years. One of my admins said I could not get NT4 on it, and I want to prove them wrong. Can I? I was able to fdisk the system, and repartition it. It recognizes the hard drives, and the CDROM, but it won't boot from the CD, so how would I go about installing NT4? The exact error I get is the subject of this post. Thanks for any help.
3 REPLIES
Ayman Altounji
Valued Contributor

Re: CD-ROM not bootable on this system

The 2000 will not boot from the NT4 disk, this you know. You have to boot from the NT4 server setup disks. To create these use a windows pc goto the NT4server cd and run ( ? :I386\winnt32 /ox ). Once you've created the disks simply boot from disk 1 and follow the instructions. You'll prove the Admins wrong.
It seems to be working fine on my 2000 /66.
Sunil Jerath
Honored Contributor

Re: CD-ROM not bootable on this system

Hello,
Please make sure your system bios is uptodate. Please run the System Configuration utility by downloading SP19619 from Compaq.Com site. Just change the boot order by going in BIOS settings.

Regards,
Ayman Altounji
Valued Contributor

Re: CD-ROM not bootable on this system

Hi.

It is strange that the Smartstart CD's boot, but no other CD's boot.

I have been trying to get the Bios updated. At the moment E10 (08/17/1998) is installed. It does not seem to take bootable CD's (except Smartstart). If I use the Smartstart 5.4 and go to the run Rompaq option, it can't find any files on the SP19619 disks and/or Bios's to update. When I boot with the SP19619 generated disks, something is read from the 3rd disk; it is saved and booted, no CD bootable. Should the newer Smatrstart not update all Bios's? Any further ideas?

I managed to get W2K halfway installed. After the first phase of the installation, the post DOS phase, failed to locate the temp files it wrote on the SMART Array after the first boot sequence. I wanted to install W2K on the Internal 32-Bit Fast SCSI2 controller Hard disk, but MS just grabbed the Array first. I changed the controller sequence, no change, ...maybe something went wrong? Now I am trying without the SMART Array installed first, then adding the SMART Array later. But I don't want Windows. The System is only good for a Linux + Samba file & Print Server, which I am trying to set up. (At the moment it is working on a 10 year old Zenith Data Systems Pentium 1 133MHz desktop PC!!). I have 2x66MHz Processors in the CPQ 2000. Perhaps it will be just as fast, at least I hope.

I need to install SuSE Linux SLES 7 or SuSE 8.0. I erased the Compaq system and re-installed it all. No CD's are Bootable from the system. Using the Linux installation disks also do not help, because using the Modules2 disk, the internal controller is not listed among the 2 compaq drivers, 1= 'cpqarray' driver for Compaq SMART2 RAID (when I try to use it, and perhaps because I don't know and enter any paramaters, 'Failed to load module cpqarray' occurs), 2='ciss' driver for Compaq CISS Array (Same error as with SMART2). Where do I find the drivers for the two controllers then? At www.SuSE.de the CPQ 2000 it is not supported.

Greetings
LandoSr