ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

CL1850R 1000-SX NIC troubles

Chris Congdon_1
Occasional Advisor

CL1850R 1000-SX NIC troubles

I've got a CL1850R. I've been working on getting this box up to speed. In each node, I've got the SCSI Card installed for the shared storage. I also put in a Smart 221 to control the pair of 9.1GB drives on each node. The third slot has a RILOE. And in the final slot, I installed a NC6134 Gigabit NIC. I've gotten the first node up and running with Win2k Advanced. On the network side of things, I have a Cisco 3524. This switch has 2 GBIC slots, into which I installed Cisco 30-0759-01 1000 Base-SX GBIC's. The cable I'm using has the following written on it:


The cable has paird SC/SC connectors on each end.

The problem I'm having is...I can't get the NIC to link on the switch. The NIC and switch's ports both seem to be active...on each end, the transmit portion has a red beam. And when I hook the cable up, I can see the light coming through. I've tried both GBIC's, I've tried 3 different NICs on the server, I even tried a different cable.... What am I doing wrong? Hopefully it's something simple.

And yes, Win2K has a valid and correct (I would assume...) driver installed.

Any and all help is greatly appreciated.
Terry Hutchings
Honored Contributor

Re: CL1850R 1000-SX NIC troubles

The first thing I would recommended would be to put the Remote Insight Board in slot #1. This board needs to be on the first pci bus, as well as the first logical bus. Both of the items you have installed before this on the bus (221 and scsi adapter) are bus mastering.

Any errors in the event viewer? I would also recommend downloading and installing the latest driver for this:
The truth is out there, but I forgot the URL..
Chris Congdon_1
Occasional Advisor

Re: CL1850R 1000-SX NIC troubles

Hmmm, I checked the RIB slot matrix before installing and it said ANY for this unit.

Right now, from top to bottom (assuming that the top is Slot 4), I have:


I'll try swapping the RIB and NIC around and see what happens.