ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

CPQ32FS2 errors

Ayman Altounji
Valued Contributor

CPQ32FS2 errors

We are seeing the following errors in the NT Event Log:

The driver detected a controller error on \Device\ScsiPort3, Source cpq32fs2, Event ID 11

We are running NT 4 SP6A, Backup Exec 8.5 build 3572, Compaq SSD 2.22a, CPQ32FS2.SYS is dated 3/29/01, tape drive is HP 20/40GB External (C5683A firmware C908).

The system had been running without issues since October of 2000. We have not changed or added anything. The tape drive is the only device on the SCSI controller. We clean the drive daily.

What should we be looking at first? Controller or Tape Drive? I think we have the latest SCSI drivers from Compaq.

Thanks in advance for any comments or suggestions.

Mike Hiland
mike@jmhbiz.com
2 REPLIES
Ayman Altounji
Valued Contributor

Re: CPQ32FS2 errors

Down loadd the latest drivers for your Operating System and apply to server. Also, verify that the server has the latest SystemBOOS.. If problem still exists, down load SP16275.exe. This will allow you to up date thefirm warere of the tape drive (if needed), as well as rudiagnosticc on the tape drive.
Ayman Altounji
Valued Contributor

Re: CPQ32FS2 errors

Hi there - this looks to be the same problem I was having, which I have now managed to solve with some help from Compaq support and our Hardware support engineer who works for Synstar

Symptons were as follows

Proliant ML330
Internal Compaq DDS4 20/40 DAT drive running from internal SCSI controller
Arcserve 6.61 for Windows NT Worgroup edition with SP2A installed
NT4.0 Server with SP6

I could read a tape in the DAT drive, but when I attempted to do a backup (write to tape) the following would occur.

The tape drive would start to attempt backing up and Arcserve would display disconnecting from media and then the backup would fail. In the Arcseve actvity log the following errors were displayed :-

E6300 - Windows NT SCSI Port Error

In the NT event viewer, either of the following errors :-

Event ID5
Source CPQ32FS2
Description - a parity error was detected on \Device\ScsiPort1

or

Event ID 11
Source CPQ32FS2
Description - The drive detected a controller error on \Device\ScsiPort1

I first of all upgraded all the fimware and SSD components
and made sure I had the latest Arcseve Service Pack i.e SP2A

This made no difference

After searching the web, Compaq's own support site, customer advisaries and this forum I could find no solution, it appears that many people are having the same problem - (try searching for CPQ32FS2 - and look at the postings)

After speaking to our hardware support engineer from Sysnstar - he suggested that we tried Compaq direct on the Technical support number

He spoke to a Compaq representative and she was aware of the problem and suggested the following.

The Proliant ML330 is shipped with two SCSI cables - a light grey and a light blue cable.

They both have the same SCSI connectors, however the blue cable has multiple connectors as used with a drive array.

The light grey cable is an end-end SCSI cable as used with a tape drive.

The lady from Compaq said we required another blue cable and this wouldl solve the problem. She said the light grey cable was wrong and will not work with the DAT drive.

I now have a perfectly working server configured with two identical cables, one used for the RAID array on it's own SCSI controller and the other cable used for the DAT drive using the internal SCSI controller.

The cable you require is as follows

Part no. 176607-001
Description - light blue in appearance
SPS -cable, Ultra2 SCSI LVD

I suggest you speak to Caroline at Compaq server tech support in the UK.

Hope this helps

Cheers

Phil White (CNE) - ITnet plc