cancel
Showing results for 
Search instead for 
Did you mean: 

CPQCISSM

 
Thom Spadaro
Advisor

CPQCISSM

We keep getting these errors on servers with the 5300 series controllers has any one seen aything on this
Event Type: Error
Event Source: cpqcissm
Event Category: None
Event ID: 9
Date: 11/18/2002
Time: 2:00:52 AM
User: N/A
Computer: INETSQL1
Description:
The device, \Device\Scsi\cpqcissm1, did not respond within the timeout period.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 09 00 04 c0 .......??
0010: 01 01 00 50 00 00 00 00 ...P....
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........
9 REPLIES
Orion Quest
Advisor

Re: CPQCISSM

Make sure you are running the latest version on the driver since normally event id's 9 and 11 are driver related, but not always and also verify that the controller firmware is current. Must verify you have the newest driver install or upgrade and test it out.
Thom Spadaro
Advisor

Re: CPQCISSM

all the controllers and system firmware is up to date I just installed the 6.0 ver of Compaq's patches these errors appear almost every day but not consistant also the server will blue screen when rebooted
Ron Grant
Occasional Visitor

Re: CPQCISSM

I am also getting the same error message on a frequent basis from one server. I am not having the blue screen issue. I too am looking for ideas.

Event Type: Error
Event Source: cpqcissm
Event Category: None
Event ID: 9
Date: 12/19/2002
Time: 12:08:42 AM
User: N/A
Computer: OBIWAN
Description:
The device, \Device\Scsi\cpqcissm1, did not respond within the timeout period.
Data:
0000: 00 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 09 00 04 c0 .......??
0010: 01 01 00 50 00 00 00 00 ...P....
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........
JAguilar
Frequent Advisor

Re: CPQCISSM

Have you ran array diagnostics to see if you can get any further errors?
Semper Fidelis
Chris Butler_2
Occasional Visitor

Re: CPQCISSM

I am having the same error when haveing a compaq SDLT 110/220 drive connected to one of the channels. The error also appears in my backup software's activity log.

Anyone got any ideas as I am losing backups due to this!!
Sometimes, IT Stinks!
Jeffrey Strang
Occasional Contributor

Re: CPQCISSM

We are having the same problem with our new ML370 G3 with a 5300 controller and DLT tape drive. The diagnostics passes.
Did anyone find the solution to this problem??


Thank You!
Joe_338
Occasional Visitor

Re: CPQCISSM

I'm seeing the same error in the eventviewer and my disk I/O is very bad and my system slowing down more and more ever day. Did anyome reslove this on their box yet? If yes please let me I know HELP !!!!!!!
David_679
Occasional Visitor

Re: CPQCISSM

We got similar problem back to July 2004. We couldn't figure out what's the problem as the Compaq Array Utility did not report any error on both array controllers and disks. But the eventvwr kept reporting the CPQCISSM time-out msgs... which overwrote the whole system log eventually...

When we reset one of the directory security permission, which contained 1GB data. It took 30 minutes to complete, somehow a 7GB directory took only 2 minutes.

Eventually we figured out the problem after a week of confusion and frustration when we stared at the StorageWorks, whenever there was any disk I/O, one of the disk was not "sychronized". The disk's arrow LED did not blink at the same rate with other disks (which were in the same RAID5). We swapped the problem disks and the system backed to normal immediately.

Hope your problem has been fixed by the time you read this.
Joe_338
Occasional Visitor

Re: CPQCISSM

David,
Thank you. Sunday the 15th we finally came to the same results that one of the disk in the array was bad. We replaced the bad disk and the system came back to life !!!!!!!!! We worked on this problem for four days with HP Tech support and a HP Field Tech. HP could not reslove the problem. On Sunday I notice that when I ran a disk I/O process that one of the drives LED light was soild where the othere drives LED where on and off. What is troubling is that the error message in the system event viewer makes no sense regarding that real problem. The real problem is that you have a drive that is going bad on you. HP replaced the following parts Scsi controller, Scsi cache module,Motherboard, Scsi cable and finally the bad drive.