ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

CPQSCSI.HAM not loading for 64-Bit Dual Wide Ultra3 SCSI adpter

Ayman Altounji
Valued Contributor

CPQSCSI.HAM not loading for 64-Bit Dual Wide Ultra3 SCSI adpter

I have (3)identical ML350's to have NW 4.11 installed. They have a 64-Bit Dual Wide Ultra3 SCSI adpter. The system BIOS D04/F04 was upgraded from (11/13/2000) to (3/13/2001) using "ROMPaq Firmware Upgrade Diskette for ProLiant ML350 Servers" Ver:4.07A(may02,2001). The SCSI BIOS also was upgraded at the same time from (2.52.1) to (3.02).

WHEN INSTALLING NW 4.11: At the "Choose the Server Driver - Summary" screen, I went to server console to load the following from the SmartStart CD Ver:4.90 NSSD Dir:
NWPA.nlm, CPQSHD.cdm, MSM.nlm, ETHERTSM.nlm
Then switched back to "Select Additional or Modeify Selected Disk or LAN Drivers" ---> "Select Additional Driver" to load the CPQSCSI.HAM driver from the SmartStart CD (Chose slot 1 where it is located and seen by BIOS). After saving and continuing installation the following error occured:
ERROR: CPQSCSI.HAM did not load.
(went to server console to see error)
CPQSCSI.HAM: Invalid Slot number specified.
Server-4.11--1553: Module Initialization failed .
Module CPQSCSI.HAM not loaded.
Note: I also tried NOT to assign a slot number and the screen reported:
CPQSCSI: Searching all slots for supported controllers.
CPQSCSI: No no new adapters to locate.
Module CPQSCSI.HAM not loaded.

I truely hope someone has come across this problem and found a solution... Many Thanks
GuyR
2 REPLIES
Ayman Altounji
Valued Contributor

Re: CPQSCSI.HAM not loading for 64-Bit Dual Wide Ultra3 SCSI adpter

Have you found an answer? I just purchased this server and having same problem.
Ayman Altounji
Valued Contributor

Re: CPQSCSI.HAM not loading for 64-Bit Dual Wide Ultra3 SCSI adpter

Hello,

First this version of NetWare is not a Supported Operating System for this server; please check out the Compaq Server Support matrix [ftp://ftp.compaq.com/pub/products/servers/os-support-matrix-310.pdf]

Compaq does provide a MANUAL install path for this operating system under the Smart Start install path.

If you browse the Smart Start CD you will see a directory called CPQHLP, under this directory are all the ?HELP? files for the Smart Start CD along with other various tid bits of Compaq specific information,

Under this directory if you open the help file labelled NWPRMENG, you will see the Manual Novell 4.11 instructions. If you follow this ?STEP BY STEP? guide you should not run into any specific issues.

When you get to this Novell Driver selection the 64 BIT SCSI controller is not the older SYMBIOS CHIPSET but is now an ADAPTEC CHIPSET, the proper driver for this controller is ADPT160M.HAM and should be Version 17.00M.

You also were stating that you were using the Smart Start 4.90, you should be using a newer version of Smart Start or drivers from the Compaq Support Site [http://www.compaq.com/support/files/server/us/download/12978.html (Compaq Support Paq for Novell NetWare Version 5.40 A (29 Apr 02))] for this specific driver on this server or you will run into other issues later during the life of this Novell Server install.

There are specific drivers that need to be loaded depending of the module and CPU speed of the server, you should contact Compaq Technical Support for additional information regarding these drivers and other helpful time saving steps.

Jason