ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

CVE-2018-3665 / INTEL-SA-00145 vulnerability on Proliant Server?

WOPS
Occasional Contributor

CVE-2018-3665 / INTEL-SA-00145 vulnerability on Proliant Server?

Hi

anyone knows which proliant server are affected from http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3665 ?

Thanks for your help, regards

Francesco

1 REPLY
Suman_1978
HPE Pro

Re: CVE-2018-3665 / INTEL-SA-00145 vulnerability on Proliant Server?

Hi,

You can check here "Hewlett Packard Enterprise Product Security Vulnerability Alerts"
https://www.hpe.com/us/en/services/security-vulnerability.html

As of today, the latest is ​CVE-2018-3639 ​& ​​CVE-2018-3640 ​Vulnerabilities.

Thank You!
I am a HPE employee
_________________________________________
Was the post useful? Click on the white KUDOS! Thumb below.  Kudos is a way of saying thank you to a post.
// Useful Links for ProLiant Servers / Community FAQ / Rules of Participation / Servers Blog //