ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Can not install HP System Management Homepage for Windows 2.1.4.143

Daniel Imbach
Occasional Visitor

Can not install HP System Management Homepage for Windows 2.1.4.143

Hello
Last night I updated on 94 Server the HP System Management Homepage for Windows to Version 2.1.4.143. Unfortunately on 5 Server the Setup failed. First I tried to update the new Homepage manually, but I got the attached Error Message. The same message apears if I try to uninstall the old Homepage first. I also rebooted the server, and tried again. Same message on every 5 Servers. Beside the Hardware is diffrent, 3 ML370G3 and 1 ML370G1 and 1 Proliant1600. The Update on all other servers worked fine. Any ideas?

Error Message:
Unhandled Exception
Error Number: 0x80040706
Description: Object reference not set
Setup will now terminate

Thnx Daniel
3 REPLIES
Matthijs Wijers_1
Trusted Contributor

Re: Can not install HP System Management Homepage for Windows 2.1.4.143

This error might occur if there is an old version of the InstallShield engine on your computer. It may also occur because of something specific in the installation. The software vendor should be notified if the suggestions in this article do not address the error.

Fix
To fix this error, download and install the latest installation engines using the instructions in the following article:
http://consumer.installshield.com/kb.asp?id=Q108322 "Update to the Latest InstallShield Installation Engines."

More information:
http://consumer.installshield.com/kb.asp?id=Q110641

Regards,
Matthijs
Daniel Imbach
Occasional Visitor

Re: Can not install HP System Management Homepage for Windows 2.1.4.143

Hello Matthijs

I checked the Website you send me the link for it. I also tried the Install the InstallShieldEngineUpdate1100.exe but I got the same Error Message. Other ideas?
Andy_180
Trusted Contributor

Re: Can not install HP System Management Homepage for Windows 2.1.4.143

Hi- were you doing this through scripts or just running the 7.40B psp setup utility?
1) install an older version. then try to install the current one. without uninstalling the current one.

2) judging by the error, one would assume it is a windows box.

3) Your version Control Agent may be corrupted.