ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Can not install latest Proliant Support Pack on Redhat Enterprise Linux 5

comrade
Occasional Advisor

Can not install latest Proliant Support Pack on Redhat Enterprise Linux 5

Hello,

I am trying to install latest PSP on my HP Proliant Dl 380 G-6 with GUI. My OS is RHEL 5.5 x86_64 . I run the command

# ./hpsum

a splash window appears but just after that a message pops up saying "Fatal Error - aplication will exit " . I am stuck at the first step.

Any idea?

Emrah
6 REPLIES
Jan Soska
Honored Contributor

Re: Can not install latest Proliant Support Pack on Redhat Enterprise Linux 5

Jan Soska
Honored Contributor

Re: Can not install latest Proliant Support Pack on Redhat Enterprise Linux 5

My another hint is to check log files.
according user guide mentioned above:
For Linux components, the default location is /var/hp/log/

Jan
Joseph L. Casale
Regular Advisor

Re: Can not install latest Proliant Support Pack on Redhat Enterprise Linux 5

I haven't looked, but does that psp even support 5.5? HP is always literally 1/2 a year behind kernels on rhel. On any security conscious installation (for that matter all of them) I never install kernel dependent items and install just smh etc as they don't require kernel deps.
Michael Böse
Occasional Visitor

Re: Can not install latest Proliant Support Pack on Redhat Enterprise Linux 5

I've the problem under rhel 5.5 x86_64 and psp 8.41, that some drivers can't be installed with "build failed".

It seems that the psp version 8.41 does not support rhel 5.5.

Please give the information, from then HP supports rhel 5.5. I'm not very happy installing rhel 5.4!

Thanks!
comrade
Occasional Advisor

Re: Can not install latest Proliant Support Pack on Redhat Enterprise Linux 5

Hello,

I installed PSP 8.41 on RHEL 5.5 successfully. But PSP 8.40 used to fail at startup. Thanks for your help

Emrah
comrade
Occasional Advisor

Re: Can not install latest Proliant Support Pack on Redhat Enterprise Linux 5

PSP 8.41 worked well. PSP 8.40 had failed.