ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Can not run ROM Flash for 2DH controller

Steve Yang_2
Advisor

Can not run ROM Flash for 2DH controller

The message:

"the driver cpqarray.sys is too old.

version 5.1.13 required"

Where can I get this file?

Thank you!
steve_yxf
3 REPLIES
Leon Rosier
Respected Contributor

Re: Can not run ROM Flash for 2DH controller

you can upgrade the file by running the support pack for win2k or winnt.
You can find it here:
http://h18007.www1.hp.com/support/files/server/us/index.html

What you can do to upgrade the sa3200 is , use the offline upgrade methode:
http://h18007.www1.hp.com/support/files/server/us/download/14694.html

download this SP and use diskette 1.

Leon
David Lochhead
Frequent Advisor

Re: Can not run ROM Flash for 2DH controller

Do NOT update your SA2DH with the firmware 4.10 A that is available on he website at

http://h18007.www1.hp.com/support/files/server/us/download/12793.html

IT WILL toast your controller and any further updates will fail ruining your controller use the firmware update at



http://h18023.www1.hp.com/support/files/server/us/download/14694.html

David Lochhead
Frequent Advisor

Re: Can not run ROM Flash for 2DH controller

A correction to that Make sure you update first with SP8050.exe (2.14) then continue updating the firmware , If you are all ready past you should not have a problem just update in 1.X jumps , eg don't go from 2.02 to 4.50B