ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Connect to iLO board on Compaq DL360 G2

Jean Griffith
Occasional Contributor

Can't Connect to iLO board on Compaq DL360 G2

I am unable to connect to the integrated Lights Out Board on my DL360 G2 via my browser. When I try to connect, the first Welcome page comes up OK (the one that says "Establishing a secure integrated Lights-Out session with servername at xxx.xxx.xxx.xxx",) but I never get to see the "Accept certificate" dialogue box. Instead I get a "Page cannot be displayed" message in my browser. The browser is trying to load https://servername/lgindex.htm.

The message seems to indicate that the cipher strength on my browser is too low, but I am using IE6 SP1 128 bit. I get the same results with IE5.5 SP2.

I have connected successfuly in the past, but haven't tried for a few weeks. I can connect OK to ILOs on my DL360 and DL360 G2 servers from the same browser.

1) Has anyone else had this problem? If so, how did they resolve it?

2) Is there a way to reset/reboot the ILO board without rebooting the server?

3) Is there a way to get to the iLO's settings without rebooting and pressing F8?

Many thanks

Jean Griffith

4 REPLIES
Chris H Black
Occasional Visitor

Re: Can't Connect to iLO board on Compaq DL360 G2

We are having exactly the same problem, with various other side effects.

If when you get the "unable to display page" error, you remove the "lgindex.htm" part of the URL, the login will progress. It will timeout with a black DOS like screen prompting you for the USERNAME and PASSWORD again.

This will get you in, but is clearly not a long term solution. I'm trying to determine the sofware level of the Ilo, with a view to an upgrade.

Re: Can't Connect to iLO board on Compaq DL360 G2

If you have the Compaq management Agents installed on the system you can go to http://:2381 and somewhere in one of those tabs you will be able to see the iLO settings and reset (reboot) ONLY the iLO. I do not beleive that you can change the settings this way, you must either reboot the server and press F8 or be logged into the iLO
Terry Hutchings
Honored Contributor

Re: Can't Connect to iLO board on Compaq DL360 G2

Chris,

I believe your problem with the "DOS like" screen prompting for the username and password is being caused by a proxy. Is there one specified on the machine your attempting to connect from? I would recommend these steps:

Go to Tools -> Internet options -> Connections -> LAN Settings -> In the proxy area select the advanced button -> specify the ip address under the exceptions.
The truth is out there, but I forgot the URL..
Chris H Black
Occasional Visitor

Re: Can't Connect to iLO board on Compaq DL360 G2

Thanks Terry, all of our internal network is represented by 172.* in the exceptions list, and this problem is only apparant with the new iLO's.

All of the existing RIB's work just fine.

If this is in fact an issue, I'd appreciate an answer from HP/Compaq.