ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Create System Partition!!!

PJ_8
Occasional Contributor

Can't Create System Partition!!!

Hey,

I'm using the Smart Start cd to create setup a Proliant 6400r server. I have a Smart Array 4200 installed. I can setup the array, and it detects my hard disks properly. Why can't I create a system partition? It gives me some weird error when I try and create a system partition, something about the hard disk not matching the value stored in system rom. This is driving me crazy!!!
5 REPLIES
Sunil Jerath
Honored Contributor

Re: Can't Create System Partition!!!

Hello PJ,
If you are starting from scratch then do the following:
Update the system Bios;
Update the firmware of SA4200;
Update the firmware of the HDDs assuming they are COMPAQ/HP HDDs.
The link for SW update for your server is appended:
http://h18007.www1.hp.com/support/files/server/us/locate/20_1106.html
Once all the updates are done then first thing you want to do is run system erase which will wipe clean your HDDs. Then reboot your server with Smart Start CD and follow the assisted method of installation which will in turn put a system partition on the HDD.
Please let us know as to how does it turn out.
Regards,
PJ_8
Occasional Contributor

Re: Can't Create System Partition!!!

Ok thanks Sunil, I'll give it a try today. I tried previously to flash the Smart Array 4200 controller but it never detected the firmware on the floppy disk. Any idea why that would happen? I also swapped the array controller into a different PCI slot, but that didn't help. Thanks for your help.
Christian Schroeder_1
Occasional Advisor

Re: Can't Create System Partition!!!

Clear the NV Ram and reconfigure the system from Smartstart 5.x

If there is still an OS running try to use the Online Flash ROMS
which can be found here.

http://h18007.www1.hp.com/support/files/storage/us/download/14984.html

Sunil Jerath
Honored Contributor

Re: Can't Create System Partition!!!

Hello PJ,
I am not sure as to how did you create your floppy for the update of firmware for 4200 but please download SP19677 from the following link:
http://h18007.www1.hp.com/support/files/server/us/download/14694.html
It will ask you for four floppies. Select disk and you would need Disk no 2 only. Just cold boot the system with that floppy and I dont see why you wont be able to update the firmware of the controller. Please make sure the floppy is formatted.
Regards,
Paramjot Oberoi
Occasional Visitor

Re: Can't Create System Partition!!!

(This is PJ, I lost my password for the old account)

I did what you said and I booted off of the Smart Array 4200 firmware disk. Everything was going well until I got to the screen that said searching for plug and play devices. My server froze there. Any idea why? All I have plugged in, is one NIC, and the Smart Array 4200 controller. The same thing happened when I tried to flash the firmware for the hard drives, it froze on detecting plug and play devices.

Also, how exactly do I clear NVRAM on the 6400r? I found a 3 sets of switches near the end of the PCI bus. I turned number 6 (it was labeled 1, but I counted from the right), and rebooted. How would I know if NVRAM was erased correctly?

Thanks in advance, I truly appreciate it.