HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't access into Intelligent provisioning

 
Madubashana
Visitor

Can't access into Intelligent provisioning

When I’m trying to access intelligent provisioning (HP ProLiant ML310e Gen8 2 ) using F10 it didn’t appears. Instead accessing to intelligent provisioning, after one beep it boot the operating system.

I tried to reinstall the intelligent provisioning using burned disk. After boot server using intelligent provisioning disk it trying to reinstall but after few seconds it shows “Error flashing the NVRAM”

Massage and restart the server.

Resetting NVRAM using ROM-Based Setup Utility and System Maintenance Switch didn’t worked.

Still appears the same error.

Really apricate your assistant on this issue…  

8 REPLIES
Kiran_servers
Occasional Advisor

Re: Can't access into Intelligent provisioning

Hello Madubashana,

Please let me know what is the IP Version which you are trying to install and also have you tried clearing NVRAM using the system Maintenance switch on the system board?

 

Kiran kumar m
Bangalore
Madubashana
Visitor

Re: Can't access into Intelligent provisioning

Hello  Kiran servers,

Thanks for your response. The IP version trying to install is 2.50 

Yes. I cleaned NVRAM using system Maintenance switch but the result is same as before.

tried all methods in bellow link but problem still exists.

https://support.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0101397

Kiran_servers
Occasional Advisor

Re: Can't access into Intelligent provisioning

Hi,

Could you please install 1.64(b) version of IP as 1.x series is for gen9 servers and 2.x series is for gen9 servers.

Kiran kumar m
Bangalore
Madubashana
Visitor

Re: Can't access into Intelligent provisioning

Hi,

Tried using IP 1.64(B) but issue is still exists...

I attach the 2 screenshots with this..

Kiran_servers
Occasional Advisor

Re: Can't access into Intelligent provisioning

Ok, please let me know if you are able to access iLO and is there any error in iLO under diagnostic tab on the left side of the navigation bar which indicates embedded flash sd card failed or restarted. And what is the os installed on the server.
Kiran kumar m
Bangalore
Madubashana
Visitor

Re: Can't access into Intelligent provisioning

After reset ROM-Based Setup Utility to defults can't login to server using iLO also a error showing in iLO when system loading. (watch screenshot)

 

OS is Windows Server 2012 R2.

 

 

Kiran_servers
Occasional Advisor

Re: Can't access into Intelligent provisioning

Hi,
Could you please share the screenshot of iLO diagnostics page.

Regards,
Kiran Kumar
Kiran kumar m
Bangalore
Kiran_servers
Occasional Advisor

Re: Can't access into Intelligent provisioning

And also please check with this article

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c04034599

If possible please ref last iLO 4 firmware to the latest version and try reflashing IP using 1.64 recovery media
Kiran kumar m
Bangalore