ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't find 'APIC mode' option in BIOS config

 
Ayman Altounji
Valued Contributor

Can't find 'APIC mode' option in BIOS config

Hi!

We got Proliant 1600 2*PII running Redhat Linux 7.1 (kernel 2.4.2.) But it not works with multiprocessor kernel (just one CPU really works). In an approx HOWTO doco I read that I got change 'APIC mode' setting to 'Full table mode'. But I can't find this setting anywhere.
I found message on this forum(dated 26.01.2001) that the 'Ctrl+A' is to be pressed "at the first menu after selecting F10 during boot. This activates Advanced Mode". I tried this, but this activates nothing.
Help, plz!
1 REPLY 1
Mark Cloutier
Respected Contributor

Re: Can't find 'APIC mode' option in BIOS config

Boot to your f10 partition, hit CTRL-A for advanced mode (this will bring up a small box ..hit enter) ..choose the first menu option.. then choose the first menu option again..it will then say ?please wait loading configuration files? when it comes back from this choose review or modify hardware settings..then on the next menu choose view or edit details..scroll down the list to the advanced features section and in there you will find an option labeled apic mode...set it to full table..not full table mapped...save and exit
We are here for a good time, not a long time!