ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't install Centos 5.8 x64 in a Proliant DL380 Gen9 Server

 
Armeol
Occasional Visitor

Can't install Centos 5.8 x64 in a Proliant DL380 Gen9 Server

Hello,

First i did a RAID 1 and RAID5 with intelligent Provisionning. When starting the installation of Centos 5.8, the server does not detect the SAS disks in the array. I get the following message : "An error has occurred - no valid devices were found on which to create new file systems. Please check your hardware for the cause of this problem."

Thanks for your help.

5 REPLIES
Torsten.
Acclaimed Contributor

Re: Can't install Centos 5.8 x64 in a Proliant DL380 Gen9 Server

The DL380 Gen9 has usually the HPE Dynamic Smart Array B140i Controller or optional HPE Flexible Smart Array P440ar active (others are possible too), so maybe you have a driver problem with this old version.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Armeol
Occasional Visitor

Re: Can't install Centos 5.8 x64 in a Proliant DL380 Gen9 Server

Hello Torsten,

How can i solve this problem?

Thks.

Torsten.
Acclaimed Contributor

Re: Can't install Centos 5.8 x64 in a Proliant DL380 Gen9 Server

depends on your controller... what controller you are using?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Armeol
Occasional Visitor

Re: Can't install Centos 5.8 x64 in a Proliant DL380 Gen9 Server

Smart Array P440ar

BR.

Jimmy Vance
HPE Pro

Re: Can't install Centos 5.8 x64 in a Proliant DL380 Gen9 Server

Minimum supported version of CentOS/Red Hat on the DL380 Gen9 is 6.5. If you are stuck with 5.8, load 7.2 and install 5.8 in a virtual machine

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!