ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't see more than 2 drives

Tim J. Hemmerling
Occasional Visitor

Can't see more than 2 drives

I have a Proliant DL360 G5 (E5440 SAS) with onboard P400i controller. I've installed 3 72GB single port 10k SAS drives. When I run the array config utility I only see two drives. I was hoping to setup one as a hot spare. Any ideas on why this is not working? It works on all of our other DL servers with P400i controllers. Just not on these.

Thanks
3 REPLIES
Andrew Rutter
Honored Contributor

Re: Can't see more than 2 drives

hi,

what slots are the drives in?

to use slots 5 and 6 you need an optional cable with the P400i controller.

see the quickspecs

http://h18006.www1.hp.com/products/quickspecs/12476_div/12476_div.html#Storage


does the led come on, on the drive/s?


Andy
Tim J. Hemmerling
Occasional Visitor

Re: Can't see more than 2 drives

The drives are in slots 1, 2 and 3. I checked internally and there is only 1 cable from the drive cage to the controller.

When the server first powers up all three drive leds flash. But when you start the array configuration tool it only lights up the first two.
Tim J. Hemmerling
Occasional Visitor

Re: Can't see more than 2 drives

For some strange reason I pulled the spare drives out, rebooted the server and then placed the spare drives back into the server. Then ran the Array Configuration Utility and now suddenly the spare drives are showing up. I have to admit this is the strangest thing I have ever seen. For at least one week I could not get the array controller to see those spare drives. I have configured the hot spares and I am okay now.

Thanks for your reply