ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Activate SATA HDD in ML110

 
Valeriy Kaurov
Occasional Visitor

Cannot Activate SATA HDD in ML110

I have installed SATA 320GB Seagate HDD in my proliant ml-110 server. Into build in sata1 ide controller. But the system doesn't see it, and in bios - i can't turn on in display menu. It marks grey-color(sata, sata raid options, etc), and i cant change them into "sata:enable". Help me please.
2 REPLIES
e4services
Honored Contributor

Re: Cannot Activate SATA HDD in ML110

If you browse the posts here, I feel you will find more post about the controller in the ML100 series then any other subject. It must be a horrible implemented device. I have seen posts from users who seem to have it figured out. Search then out. If I remember it does have something to do with the driver and having the 'one' that works.

As far as I have seen, HP states the following that may be pertinent;
When a ProLiant ML110 G4, ProLiant ML115, or ProLiant ML150 G3 server is shipped, SATA RAID functionality is disabled by default. If SATA RAID remains disabled, no additional hardware is required to install Microsoft Windows Server 2003. However, if SATA RAID function is later enabled and will be utilized, a USB floppy disk drive is needed in order to load the SATA RAID driver during operating system installation because a boot disk must be created.
Hot Swap Hard Drives
James ~ Happy Dude
Honored Contributor

Re: Cannot Activate SATA HDD in ML110

Hello Valeriy !

Before trying to enable SATA to RAID ENABLE;
You need to set ATA/IDE Configuration to "Enhanced."

Also Refer:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?locale=en_US&objectID=c00737600

Cheers !
James.