ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Boot ML570

 
Shakeel Butt
Occasional Visitor

Cannot Boot ML570

Hi,
I have a couple of ML570 (G1) sitting around here that I decided to revive for my lab. Everything seems to be working. It has 5312 RAID cards with 6 18GB disks. I have repartitioned using the raid card utility (F8). Problem I am having is that it is unable to boot to any media at all. After checking all the hardware, it goes to NIC boot option and then after timing out, it simply goes to a black screen with blinking cursor on the top left.
I have tried to press F10 to get into some type of setup screen where I can choose the boot device but no help. I do not get any F9 prompt at all like some of the newer servers. Essentially I would like to boot to Smart Start CD or the OS cd so I can perform setup. Any help?

Thanks.
4 REPLIES
Ananthak23
Trusted Contributor

Re: Cannot Boot ML570

Does the CD ROM drive light flashes when the system is trying to boot. Check for the cable connection. Make sure that you have inserted SMST CD or OS CD.
Try removing the 5312 RAID controller and check whether it is able to boot with the embedded controller. You can also try upgrading the BIOS using the ROM paq utility using a floppy drive.

-Anantha
SIVAKUMAR.P
Frequent Advisor

Re: Cannot Boot ML570

Hi Shakeel Butt

Could you update the BIOS(bios-has been attached here) and Once again you try the following cd's.

1.hp smartstart Ver:7.20 sp.no:346579-003

2.hp Proliant Firmware Maintenance Ver:7.20
sp.no:347192-004

ulr:http://h18000.www1.hp.com/support/files/server/us/locate/69_3990.html

BIOS:http://h18023.www1.hp.com/support/files/server/us/download/20281.html


Thanks and Regards
shiv.p




24/7 SUPPORT Mobile.No:919841509428
Shakeel Butt
Occasional Visitor

Re: Cannot Boot ML570

Hi,

Thank you guys for your reply. Unfortunately I am unable to update any BIOS as the system does not even look for Floppy or CD drive for boot. It simply goes directly to Intel Boot Agent (NIC) and after timing out it just shows a blink cursor on the top left. I have tried boot from different versions of Smart Start, OS CDs as well as boot floppies but no activity on these drives at all.

During boot I do see a prompt for F10 for System Partition Utilities but pressing F10 doesn't do anything.

I do not believe it is the RAID card as I have two systems behaving same exact way. Also, I do not believe ML570 G1's have any on-board RAID card.

Thank you.
Shakeel Butt
Occasional Visitor

Re: Cannot Boot ML570

I think I figured it out. System was asking, Press F1 to continue and F10 to run system utilities. Since there were no utilities instaled, it was hanging. Pressing F1 to continue fixed it. (Its all in the head :-)

Thanks for your help.