ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot POST, rebooting at 10% during CPU initialization, Code 0168 and/or 4048

mr_yellow
Occasional Visitor

Cannot POST, rebooting at 10% during CPU initialization, Code 0168 and/or 4048

Hi Everyone,

I have a <1 year old ML310e Gen8 v2 server and it recently decided fail to POST after I tried to reboot the server.  

It turns on for ~5 seconds, where I can see it's still only at 10% of the POST, doing CPU initialization.  The Code at the bottom right of the screen reports 0168.  As far as I can tell, any 1xx code is a motherboard related issue but i can't find anything specifical to 0168.  

the iLO session Code that gets reported is 4048.

I've pull the power, done a cold boot, no difference.

The server is outiftted with 3x 8GB Crucial RAM on top of the 4GB stock RAM and it also has a PCIe X2 SATA controller.  All these parts were working fine for many months already...  I'm going to pull the parts and retest to see if it help but I suspect it won't.  

Anyone have any idea what could be the issue?

Thanks, 

 

5 REPLIES
Jimmy Vance
HPE Pro

Re: Cannot POST, rebooting at 10% during CPU initialization, Code 0168 and/or 4048

I'd attempt what you're planning on doing, get the system back to a basic level and see if it will boot, or at least finish POST. next I would turn on maintenance switch 6 and reset CMOS/NVRAM




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
mr_yellow
Occasional Visitor

Re: Cannot POST, rebooting at 10% during CPU initialization, Code 0168 and/or 4048

Thanks Jimmy,  I've pulled all non-stock hardware and it still bootloops during POST.

Can you explain how to reset the CMOS/NVRAM in more detail?  I have HP Support scheduling a technician to come replace the Motherboard which seems extreme.  Apparently, there were some temperature sensor faults in the AHS logs for PCI Slot 4 Zone.   Dunno if I'm just extremely lucky or this is a known issue.   Would love to see if the CMOS reset helps at all...

Nevermind,  Found the manual describing the maintenance switches under pci slot 4.   will flip #6 to on to clear the CMOS/NVRAM.  Do I leave it flipped on for the next boot or do I flip it back to off before the next boot?

Also, are there any downsides to doing the CMOS reset prior to the Tech visit?

Thanks

 

 

Jimmy Vance
HPE Pro

Re: Cannot POST, rebooting at 10% during CPU initialization, Code 0168 and/or 4048

flip switch 6 on, power up the system, after a few moments, you should see a message that CMOS/NVRAM has been reset or cleared, power system off, flip  switch 6 back to the off posisiton, boot as normal

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
mr_yellow
Occasional Visitor

Re: Cannot POST, rebooting at 10% during CPU initialization, Code 0168 and/or 4048

Hmmm...  flipping switch 6 doesn't make a difference.  the system still reboots during the post before the CMOS reset happens.  

=(

 

Any other ideas?

Thanks,

Jimmy Vance
HPE Pro

Re: Cannot POST, rebooting at 10% during CPU initialization, Code 0168 and/or 4048


mr_yellow wrote:

Hmmm...  flipping switch 6 doesn't make a difference.  the system still reboots during the post before the CMOS reset happens.  

=(

 

Any other ideas?

Thanks,


If you haven't, please open a support ticket




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!