ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot access SCSI Disk

Ayman Altounji
Valued Contributor

Cannot access SCSI Disk

When installing NT 4.0 Server, I have created the Boot Stiffies. I have booted up and chosen to manually add Controllers. I have added the Compaq SCSI Drivers from the SSD Smartstart 4.90a and then the IDE Controller. It gets to the Screen where you setup your Partitions and says it cannot read the SCSI disk, Reports it as a 0MB on Bus 0 ID 0.

This happen for all NT 4.0 Based products. How do I get NT onto this server as I have tried everything else in the Forums. I have flashed the Bios to the Latest, Is there settings on the Daughtercard (Scsi/Video) that need to be changed?, Does the Add-In Card need to be flashed as well?.

I am using a Compaq 10K 18GB Drive (Non-Hotplug) and have tried a 9GB (Non-Hotplug). I get the same error on Win2000. The hard drive is installed on Bus 1 with supplied Cable, and the 12/24GB Compaq Dat is installed on Bus 2 with the supplied Cable.

What to do?
1 REPLY
Mark Cloutier
Respected Contributor

Re: Cannot access SCSI Disk

The ml350 has a hardware based bios which is different than most of the proliant servers..one of the reasons this problem happens most of the time is the boot controller order is not set in the F10 bios...boot your machine to the F10 bios...open the tabs at the top (file etc) till you see boot controller order...when you bring that up make sure that the controller that your drives is on is labelled as first..if not change it...also under the second tab at the top you will find an option that says primary operating system..make sure that this is set for the OS you are installing..save and exit and then run install...
We are here for a good time, not a long time!