ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to iLo 2

SOLVED
Go to solution
sassysusie
Occasional Contributor

Cannot connect to iLo 2

Hi all, this is my first post so be gentle. I recently installed Win Server 2008 on ML350 G5 in my home office.  While connected to my local network I could connect to iLo through the IP(192.168.1.110) in my broswer no problems. Last week i deployed the server at my client site and changed the IP to 192.168.4.110. While at the client site I could connect to iLo again no problems.  I have a VPN connection (PPTP) to the client site from my home office.  I can ping 192.168.4.110 no problems. However, when i try to connect via Browser (both IE & Firefox) I just get "Waiting for http://192.168.4.110" and it never connects.Am i missing something here?  Any advice would be greatly appreciated, thanks in advance

4 REPLIES
Lincy_Zachariah
Valued Contributor

Re: Cannot connect to iLo 2

Hi,

Please refer to the guided troubleshooting for Ilo2 which gives step by step configuration of the same.

Link to Ilo2 guided troubleshooting -
http://h20584.www2.hp.com/hpgt/guides/select?lang=en&cc=in&prodTypeId=329290&prodSeriesId=1146658&lang=en&cc=in

Thanks & regards,
I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details
______________________________________________________
Was the post useful? Say thanks by clicking the white KUDOS Star!

Matti_Kurkela
Honored Contributor

Re: Cannot connect to iLo 2

Does your home office network use a WWW proxy? Try switching your browser to "no proxy" mode and see if it helps.

 

Background:

192.168.*.* IP addresses are not globally unique: they are designated for building internal networks, so anyone can reuse them. Such networks can be connected to the Internet using a NAT device of some sort, but making direct connections between two such networks (e.g. by using a VPN) can be tricky.

 

There are two common types of workstation VPN configuration.

The VPN might transfer all the network traffic through the VPN connection, effectively making your workstation appear to be connected into the remote network instead of the local one. In this case, if your browser is configured to use a proxy, or proxy autodetection was done before the VPN was started, your browser is actually trying to reach the proxy of your local network from the remote one... which might not be allowed by the firewalls and certainly does not make any sense. (The resulting connection would be: VPN to the remote network, then standard network routes back to the local proxy server, and then back again to the remote destination... that's just silly.)

 

Alternatively, the VPN might only give you a limited route to the remote network segment (essentially as if you had an extra NIC in your workstation, with an extra-long cable plugged in directly to the remote network). In this case, the browser can connect to the local proxy just fine... but since the proxy does not have the VPN connection, it has no way of reaching the remote destination and the connection fails.

 

In both cases, pinging the remote iLO2 works, because ping never uses a WWW proxy.

 

If the use of a proxy is required in your network and you need to use VPN often, I recommend installing a browser extension or some other utility that allows you to quickly switch the proxy configuration settings. I have a similar situation, and have found "Proxy Selector" very useful for Firefox.

MK
sassysusie
Occasional Contributor

Re: Cannot connect to iLo 2

Sorry, i didnt find any help in the troubleshooting. I would be grateful for any other suggestions

sassysusie
Occasional Contributor
Solution

Re: Cannot connect to iLo 2

Thank you for your very thoughtful reply. It caused me to not only look at my brower settings but my VPN modem itself.  i replaced it with another that I had prepared earlier and lo and behold the login page of the Server appeared. Once again many thanks