ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot get hp-snmp-agents-8.6.0.18-17.x86_64 to install on Linux RedHat 5 x86_64

 
Akron
Occasional Contributor

Cannot get hp-snmp-agents-8.6.0.18-17.x86_64 to install on Linux RedHat 5 x86_64

I am trying to install hp-snmp-agents on Redhat Linux 5 x86_64 on a DL380 G7. I receive the following error message:
libcpqci64.so.2()(64bit) is needed by hp-snmp-agents-8.6.0.18-17.x86_64

The output of my uname -a is :
Linux englab189 2.6.18-194.el5 #1 SMP Tue Mar 16 21:52:39 EDT 2010 x86_64 x86_64 x86_64 GNU/Linux

Can anyone tell me where to get these two items that it is complaining about? Thanks.
3 REPLIES
JKytsi
Honored Contributor

Re: Cannot get hp-snmp-agents-8.6.0.18-17.x86_64 to install on Linux RedHat 5 x86_64

That is called dependency. You must install needed OS packages first.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Akron
Occasional Contributor

Re: Cannot get hp-snmp-agents-8.6.0.18-17.x86_64 to install on Linux RedHat 5 x86_64

Yes, but where do I find these?? I understand what dependency means, but when searching for libcpqci64.so.2()(64bit) I get nothing telling me where to get these. Thanks,
SMR
Valued Contributor

Re: Cannot get hp-snmp-agents-8.6.0.18-17.x86_64 to install on Linux RedHat 5 x86_64

Hi,

You need to install the hp-health package first, that should resolve the dependency problem, then proceed with the hp-snmp-agents package.

Hope that helps!