HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot install ESXi 5.1, triggered IML Error

 
Bernd_OM
Occasional Visitor

Cannot install ESXi 5.1, triggered IML Error

Trying to install HP custom ISO of ESXi 5.1 U1 to a Proliant DL360e G8 without success. If I do the installation through Intelligent Provisioning it fails to startup into ESXi after the reboot. If I try to install directly via the ISO I get the following error straight after choosing ESXi Installer from the bootloader:

 

NMI Detected. Please consult the Integrated Management Log for more details.

 

The error that is logged in IML (and this happens immedatly if I do the ESXi installation) is the following:

 

Uncorrectable PCI Express Error (Embedded device, Bus 0, Device 1, Function 0, Error status 0x00000000) 

 

The server is fully firmware updated, also tried different USB sticks, HP custom ISO and standard VMware ISO, MD5 checked the ISOs and also removed all the raiser card and SD card (aside that there is nothing else in except the CPUs and memory modules).

 

These symptons and error message is the same on all three servers we just purchased. Attached is the Active Health System info and system summary.

2 REPLIES
Suman_1978
HPE Pro

Re: Cannot install ESXi 5.1, triggered IML Error

Hi,

 

By referring to the file attached "Survey_all_advanced.html", what I could see about "Uncorrectable PCI Express Error (Embedded device, Bus 0, Device 1, Function 0, Error status 0x00000000)".

Embedded Device means which is on the system board.

Bus 0, Device 1, Function 0 referrs to the following:

 

Bus 0
Device 1
Function 0
Vendor Name Intel Corporation
Vendor ID 8086
Device ID 3C02

 

Googling 8086 and 3C02, shows its Intel E5 processor or the Chipset on system board.

 

This is only my "guess" that either the issue could be with System board or Processor.

Its better to get the AHS log analysed by HP Support team.

 

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Bernd_OM
Occasional Visitor

Re: Cannot install ESXi 5.1, triggered IML Error

After a very lengthy session with HP support they came to conclusion that we have to disable the C-State function on the processor.

 

This however still does not fix the issue. I have tried the following versions of ESXi (non-custom HP and custom HP images).

 

VMware-ESXi-5.1.0-Update1-1065491-HP-5.61.2-Sep2013
VMware-ESXi-5.1.0-799733-HP-5.34.23
VMware-VMvisor-Installer-5.1.0.update01-1065491.x86_64

VMware-VMvisor-Installer-5.0.0.update03-1311175.x86_64

 

At this point we need to find out if this is a hardware issues or a software issues. I also open a support ticket with VMware but have the feeling they will just revert us back to HP. 

 

Surely somebody must have experience installing ESXi 5.1 U1 on a Proliant DL360e G8? Does this work or not as according to the VMware compatibility list there should be no issues.