ProLiant Servers (ML,DL,SL)

Re: Cannot install Proliant DL380 G5 Support pack

 
Asteriksz
Occasional Contributor

Cannot install Proliant DL380 G5 Support pack

Tried to install Support pack on a Proliant DL380 G5 server, on SBS 2003 R2. Downloaded, run the executable, which unpacked the files for me. Running the setup always give me the "could not retrieve results for the following requested repositories" error.

What am I doing wrong?

Thanks.
13 REPLIES 13
Paul Romeijn
New Member

Re: Cannot install Proliant DL380 G5 Support pack

I have exactly the same problem on a ML370 G5
I tried PSP 8.20 & 8.25 but both the same.

Please help somebody as my server is giving problems.
LOGT
New Member

Re: Cannot install Proliant DL380 G5 Support pack

I'm getting exactly the same as well, but on a ML350 G5... really stuck.
Johan Guldmyr
Honored Contributor

Re: Cannot install Proliant DL380 G5 Support pack

Do you have a PSP installed from before or is it a brand new installation? About upgrading HP only tests three versions behind.
Asteriksz
Occasional Contributor

Re: Cannot install Proliant DL380 G5 Support pack

In my case, I had a previous version, but uninstalled and clean all the components before trying to install the new one.
Paul Romeijn
New Member

Re: Cannot install Proliant DL380 G5 Support pack

It was installed before but everything I have tried didin't work, keep getting the same message, also running the ftp.hp.com option.
horsiman
New Member

Re: Cannot install Proliant DL380 G5 Support pack

I have a ML350 G6. Same error - I have uninstalled previous version before. Everthing I've tried didn't help.
Is there any chance to get rid of this?
Mark_554
Advisor

Re: Cannot install Proliant DL380 G5 Support pack

I get the same thing on several ML350 G3 servers running SBS 2003. I ran the CMD line utility and it seems to work ok. But weird that there is no official word from HP on the problem.
FAR_2
New Member

Re: Cannot install Proliant DL380 G5 Support pack

I have a DL385G5 and have exactly the same problem and error message. This seems to be an issue with running any updates that require HPSUM.EXE since a Firwware update produces the same error. I have a call logged with HP. Watch this space !!
juan quesada
Respected Contributor

Re: Cannot install Proliant DL380 G5 Support pack

few guideliness i use everyday with PSP.

1) make sure you use PSP x32 for windows x32, PSP x64 with windows x64, psp windows r2 with windows 2008 r2 (people miss this)
2) if psp is installed, do not make big jumps with versions, go every 2-3 versions above util you get the desired one.
3) run the hpsum.exe first, if is not installing components you need run the bpxxxx.cmd
4) if psp from sscd does not work, download the standalone version.
5) remember to flash firmware to the system using firmware CD, then PSP, if firmware is to old but drivers too new, system may become unstable, rule of thumb, when performing maintenance, make sure it is for the complete system and not only the software part of it.
6) psp do not work in 100 series proliant servers
7) if some components still failed with either hpsum or bpxxx.cmd, go to HP.com and download the stand alone executable for the components you need
8) try-unistaling and re-instaling the components as the last option.

hope it hepls,

JQ