ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot install new SPP 2016.04.0 - Bios Error

doreski
Frequent Visitor

Cannot install new SPP 2016.04.0 - Bios Error

Hi Everyone,

This question has been answered to some extent on forums, however I am continuing to have issues.

I am running a HP DL360e Gen 8 server with 96GB RAM. That server is currently running ESXI 6.0 (latest build). At the moment I am in the process of rebuilding all the VM's however, the only one it currently has is linux 15.10 server. Now, I have downloaded the new SPP 2016.04.0 and has been setup on a bootable dual layer DVD. When running the installer and selecting automatic firmware update, I get the following error:

the bios has corrupted hw-pmu resources (msr 38d is 330)

Now I did come across a number of links/forums suggesting to disable power monitoring through the BIOS, which I have done, however when i restart the installation process, I get the another error indicating something a little different:

fontconfig error cannot load default config file

Can anyone please help or point me in the right direction? 

Thanks in advance!

7 REPLIES
Torsten.
Acclaimed Contributor

Re: Cannot install new SPP 2016.04.0 - Bios Error

>> the bios has corrupted hw-pmu resources (msr 38d is 330)

This is related to the linux verison and not an issue.

Did you use the hpusbkeyutility version 2.1 from the iso?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
doreski
Frequent Visitor

Re: Cannot install new SPP 2016.04.0 - Bios Error

Hi Torsten,

Not at first. I have never used the USB utility to create the bootable images. Every SPP image that i have made bootable i used a 3rd party tool and has worked every time. Now in saying, I did anticipate this being asked so I have now created one and will test it tonight. I will let you know. If it works, I will be surprised if it needed to be done this way, cause up unitl now, I never have. 

I guess my question is..   If its not an issue, then why cannot I not proceed with the SPP install? When I select automatic firmware update, it brings me direclty to a command prompt and cannot do anything with the server? I need to reboot it to get it do become responsive. 

Does the power monitoring need to be turned off?

Regards,

Torsten.
Acclaimed Contributor

Re: Cannot install new SPP 2016.04.0 - Bios Error

I created the USB stick 3 or 4 times, every time successful, but same error as you saw.

Then I used another USB stick and it worked.

The BIOS messages reamins, but it worked.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jimmy Vance
HPE Pro

Re: Cannot install new SPP 2016.04.0 - Bios Error

"the bios has corrupted hw-pmu resources (msr 38d is 330)" is just an infromational error and can safely be ignored. It has no impact on the system.

The error is seen with the Linux OS on all ProLiant servers. The SPP is booting a Linux kernel.  ProLiant servers reserve a performance counter that Linux wants to own.   THer eis a customer advisory that explains it in more detail, but I don't have the link handy.

If your having a issue booting the SPP, it is due to another issue and this just happens to be the last message on the screen

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Jimmy Vance
HPE Pro

Re: Cannot install new SPP 2016.04.0 - Bios Error

I created a key and booted a DL20 Gen9 today.  There are a couple of errors the first two are expected, the fontfile error won't hurt anything.

"the bios has corrupted hw-pmu resources (msr 38d is 330)"" I've alread explained. The second error is "i8042: Can't read CTR while initializing i8042" This is a harmless kernel error as the kernel is looking for a PS/2 controller that doesn't exist.

 

 

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: Cannot install new SPP 2016.04.0 - Bios Error

This was one of the screen I got, but as said, it was a bad usb stick.

Untitled.png


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
doreski
Frequent Visitor

Re: Cannot install new SPP 2016.04.0 - Bios Error

Sorry about the late reply everyone. Has been quite busy.

I think i mananged to get this to work, however, I am not 100% sure.
I had to get it to install via ILO. Wouldnt work with any USB drive, doesnt matter how many different USB's I tried. All bootable USB's were created using the HP USB utility.
Yes, all UBS's were obviously larger than the ISO file.
Now, the reason why I think it worked but I am not sure is because ILO definitely updated. New flashy interface etc, but upon restart of ILO it stalled at analysing system. It analysed the system during the initial install of the SPP, then after the ILO update, it stalled. I waited for a good 30min or so to see what it would do. It didnt do anything from this point..

I restarted the server (not sure if that was or wasnt a good idea) and everything came back online successfully. ESXI booted fine, no issues during POST and boot, so I assume everything is fine.
I looked to see if there was any reference to the SSP that was installed, however, I didnt see anything.

How can I confirm that it all updated successfully?

Thanks everyone!