ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot run Windows on my Proliant ML310G2

Viguié
Occasional Advisor

Cannot run Windows on my Proliant ML310G2

I have problems running Windows after installation.
For 2kpro or XPpro, the intallation goes well. After the last reboot (date and network information), Windows shows a death blue screen (saying only "STOP 0x0") and reboots...
I ran checkdisk on that HD on antoher server --> no errors
Any idea?
PS: This proliant has a LSI Scsi card
10 REPLIES
MStoumba
Frequent Advisor

Re: Cannot run Windows on my Proliant ML310G2

Did you setup the bios on this unit to run windows ?
Viguié
Occasional Advisor

Re: Cannot run Windows on my Proliant ML310G2

"Did you setup the bios on this unit to run windows ?"
- I didn't change anything in the BIOS. Could you tell me which particular setting I should look at?
Thanks
Viguié
Occasional Advisor

Re: Cannot run Windows on my Proliant ML310G2

I see the setting you are talking about.
This setting is not modifiable in the ML310G2 bios...
Exeter17
Frequent Advisor

Re: Cannot run Windows on my Proliant ML310G2

get the lasted BIOS and SCSI firmware from the downloads area. LSI fw is verisn 5.xx.19 (you want the .19 - latest one)

Life is like a box of 286s....
Viguié
Occasional Advisor

Re: Cannot run Windows on my Proliant ML310G2

Thanks for your Help
For the SCSI I only found v5.05.16 (BIOS Update v5.05.16 for HP Single Channel U320 SCSI HBA G2 )
maybe I am not looking at the right place?
Terry Hutchings
Honored Contributor

Re: Cannot run Windows on my Proliant ML310G2

What does the blue screen say (first block of hex)? Is it a stop 0x0000007B? or 0x000000A5? Or something else? This will help to determine what's causing the current issue.
The truth is out there, but I forgot the URL..
Viguié
Occasional Advisor

Re: Cannot run Windows on my Proliant ML310G2

unfortunately I can't see the exact code as it is rebooting imediately and the LCD screen is not as reactive as a CRT one... I will try with a CRT one. Now I am trying to install 2000 server using smartstart and it is ok!
maybe 2000pro and XPpro are not supported...? or the scsi driver i used for installing Win2k (with the famous F6 key) is not the good one?
thanks
Exeter17
Frequent Advisor

Re: Cannot run Windows on my Proliant ML310G2

http://h18023.www1.hp.com/support/files/server/us/download/23161.html

I most definately suggest you flash that when you can.

IIRC the Windows 2K Pro and server drivers are the same. Using the Smart Start CD is definately the way to go though.
Life is like a box of 286s....
Viguié
Occasional Advisor

Re: Cannot run Windows on my Proliant ML310G2

Thanks to everybody! I managed to install XP. Actually the driver I used before was not the lastest one... I also flashed my LSI card. It is fine now
thanks again!
Viguié
Occasional Advisor

Re: Cannot run Windows on my Proliant ML310G2

As told before, the driver you indicated was the right one. Thanks!