ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cant connect to ILO4 after Update

GT-R
Occasional Contributor

Cant connect to ILO4 after Update

Hi,

I Updated my ILO4 from a DL360p Gen8 from 2.5 to 2.55

Now i cant access the ILO4, im getting this alert:

"Connection with iLO cannot be established. If you recently made changes to the network configurations, you may need to refresh this page to re-negotiate an SSL connection."

 

Anyone can help me?

3 REPLIES
RCP1
Occasional Advisor

Re: Cant connect to ILO4 after Update

SSL error issue after firmware update, wait for some time and clear the IE cache. Re-open agian.

IF still same issue open the iLO in  putty and reset the iLO with belwo CMD.

Reset /map1

PDP-Fan
Valued Contributor

Re: Cant connect to ILO4 after Update

https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/iLO-2-5-upgrade-to-2-55-issues/td-p/6978227

Could this be the problem?
It seems that iLO configuration gets lost after update to 2.54 or 2.55. Check your iLO config...

***********************************************
"If it seems illogical... you just don't have enough information"
waaronb
Respected Contributor

Re: Cant connect to ILO4 after Update

That's my guess too, that the ILO config was reset. I had that happen on 2 out of 8 DL380 Gen8 servers when updating ILO4 to 2.54/2.55. Kind of a pain, but I just used the ILO online config in Windows to reset the network/user and then used the web interface to do the rest (add the advanced key back, setup other network/security options).

HP really blew it on that update, whatever the cause was.