ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Catch 22 on HPE Insight Management WBEM Providers for Windows Server x64 Edition 10.60.0

 
RoboticOstrich
Occasional Contributor

Catch 22 on HPE Insight Management WBEM Providers for Windows Server x64 Edition 10.60.0

I can't install the titled software because :

"Unable to install because a newer version of this product is already installed."

Yet, the very first screen says: 

"The software is not installed on this system, but is supported for installation."

Any ideas ? 

2 REPLIES
RoboticOstrich
Occasional Contributor

Re: Catch 22 on HPE Insight Management WBEM Providers for Windows Server x64 Edition 10.60.0

This even happens on a server that's never had any hp insight management related software installed. 

hpdave
Occasional Contributor

Re: Catch 22 on HPE Insight Management WBEM Providers for Windows Server x64 Edition 10.60.0

Thinking around the issue, have you tried installing a previous version?


But prior to that, have the necessary prerequisites been installed?


The HPE Insight Management WBEM Providers require the HPE ProLiant iLO 3/4 Channel Interface and Management Controller Drivers (version 3.4.0.0 or later) for Windows X64 to be installed prior to this component.
In addition, the System Management Homepage (SMH) component (version 7.2.2.9 or later) is required for a single server web-based user interface.