ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Centos installiation error

 
ArunKanth
Occasional Advisor

Centos installiation error

error while installing centos 7.5 in hp ml30 server with b140i Controller

ERROR:

he package kmod-hpdsa is required for this installiation.the package does not exit. This is a fatal error and installiatiom will be aborted

1 REPLY 1
hshrib
Frequent Visitor

Re: Centos installiation error

Can you share the screen shot of the fatal error when the installation is getting aborted

You can find the detail in below article

Red Hat Enterprise Linux 7.x - B140i Raid Controller Driver Update disk (dd) Creation

https://support.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0135766

A device driver is required for the operating system to communicate with the disk drive controller.

HPE Dynamic Smart Array B140i RAID Controller User Guide
https://support.hpe.com/hpsc/doc/public/display?docId=c04441385

You can find detail under "Installing device drivers ( Red Hat Enterprise Linux 7" - Page 10) "

Be sure you have already created a logical volume using the Intelligent Provisioning software ("Intelligent Provisioning" on page 24) or HPE SSA ("HPE Smart Storage Administrator" on page 23).

Thanks You
I am an HPE Employee